TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 04-07-2014, 08:14 PM   #1
s10023
Registered User
 
Join Date: Nov 2013
Posts: 46
c133. NYC metro area

anyone else getting it tonight?
s10023 is offline   Reply With Quote
Old 04-07-2014, 08:19 PM   #2
s10023
Registered User
 
Join Date: Nov 2013
Posts: 46
I can "connect to the TiVo service" successfully but the c133 doesn't go away. Have the spring update
s10023 is offline   Reply With Quote
Old 04-07-2014, 08:23 PM   #3
kdmorse
Registered User
 
kdmorse's Avatar
 
Join Date: Jan 2001
Location: Germantown, MD
Posts: 4,080
Premiers in the DC area were C133'd for a while as well, but it went away. So it's likely their end, not yours.
__________________
"I disapprove of what you say, but I will defend to the death your right to say it"
"Stop slouching! It's two O'clock in the afternoon, PUT PANTS ON!"
"Statistically speaking, there are two Popes per square kilometer in Vatican City..."
kdmorse is offline   Reply With Quote
Old 04-07-2014, 08:38 PM   #4
Larz
Always Confused
 
Join Date: Oct 2003
Posts: 57
Came here looking for info. C133 here in Raleigh tonight as well.
Larz is offline   Reply With Quote
Old 04-07-2014, 08:59 PM   #5
andyf
Registered User
 
andyf's Avatar
 
Join Date: Feb 2000
Location: Houston, TX, USA
Posts: 1,090
My Roamio with the Spring update just slowed to a crawl and reset the UI in the middle of watching Live TV. Getting the BCOD (Blue Circle of Death) a lot. Didn't see the C133 but maybe that's the cause. I'm rebooting now.
__________________
Andy
andyf is offline   Reply With Quote
Old 04-07-2014, 09:13 PM   #6
aztivo
Registered User
 
Join Date: Feb 2005
Location: AZ
Posts: 392
Have it in AZ but don't have the update yet
aztivo is offline   Reply With Quote
Old 04-07-2014, 09:42 PM   #7
andyf
Registered User
 
andyf's Avatar
 
Join Date: Feb 2000
Location: Houston, TX, USA
Posts: 1,090
http://status.tivo.com is showing a partial outage on core services.
__________________
Andy
andyf is offline   Reply With Quote
Old 04-07-2014, 09:57 PM   #8
nooneuknow
TiVo User Since 2007
 
Join Date: Feb 2011
Location: Cox Cable Market, NV
Posts: 2,096
Southern Nevada too!

Quote:
Originally Posted by nooneuknow View Post
A lot of good this did me...

All three just got the update, lost the real-time connection, bare-bones functionality, can't reboot since they are recording, can't watch because the screen keeps blacking out (sound too), and the only way I can get anything to show is by switching to another HDMI port and back, only to go black again. The HDUI Thumbs-Down, Thumbs-Up, Play, Play sequence won't even get them back up without jumping between HDMI inputs...

KMTTG just locks-up, but my network is working fine for all non-TiVo devices.

I don't have high hopes for what I'll see when they can reboot and update. Hopefully I'll at least be able to do something after they can install the update. Belly-Up bricked on all three, and can't even verify they actually are recording as the panel lights indicate.

I guess I have live by the comment I made about how TiVo users should know that software updates are "Beta Testing & Field Trials Part 2" and that's what we ought to know by now if we've been TiVo users for a significant amount of time.

Force-feed all three an update at the exact same time, during prime-time, throwing all into C133 lockdown mode... WTH TiVo?

nooneuknow is offline   Reply With Quote
Old 04-07-2014, 10:46 PM   #9
questors
Registered User
 
Join Date: Jun 2009
Posts: 68
C133 for hours now in Southern California.
questors is offline   Reply With Quote
Old 04-07-2014, 10:57 PM   #10
nooneuknow
TiVo User Since 2007
 
Join Date: Feb 2011
Location: Cox Cable Market, NV
Posts: 2,096
The pre-existing universal reporting thread for Roamios is here:

http://www.tivocommunity.com/tivo-vb...d.php?t=510698

The Premiere thread is here:

http://www.tivocommunity.com/tivo-vb...d.php?t=503607
nooneuknow is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 04:14 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |