TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Forum Jump
Thread Tools
Old 04-14-2014, 10:48 AM   #1
Registered User
Join Date: Jan 2008
Posts: 247
No Youtube

Youtube is missing on my TivoHD...I use to see it listed, what happened to it?


Last edited by mp11; 04-14-2014 at 02:23 PM.
mp11 is offline   Reply With Quote
Old 04-14-2014, 06:06 PM   #2
Pantless Mofo
lgnad's Avatar
Join Date: Feb 2013
Location: Massachusetts
Posts: 654
Did someone uncheck it under video providers?
(Is that menu on a Tivo HD? Settings/Channel/My Video Providers

Force a connection and reboot?

Call Tivo, something might be screwed up in your account settings.

-Roamio Pro/Slide Pro
-Premiere Xl4
-Stream (Gotta go unplug the sucker one of these days!)
lgnad is offline   Reply With Quote
Forum Jump

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


TiVo Community
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2015 DBNet - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 05:44 PM.
Page generated in 0.10377312 seconds (41.50% PHP - 58.50% MySQL) with 18 queries