TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 08-03-2014, 01:42 PM   #1
dcline414
Registered User
 
Join Date: Apr 2014
Location: Atlanta, GA
Posts: 97
Tuner Signal Strength Difference

We have a two-tuner Premiere (TCD746320) that we use with OTA, typically with 80% or higher signal strength on all channels. However I have recently noticed some intermittent issues with recordings on a single channel, and finally saw the issues while watching live TV and did some troubleshooting.

What I discovered through the DVR Diagnostics menu is that the issues are with only tuner 0 and only on this channel. If I swap and tune to this channel on tuner 1, the signal is steady at 80-85% and there are no dropouts. However when tuner 0 is tuned to this channel, the signal drops to around 55% once or twice per minute, which causes pixilation and digital audio dropouts.

Tuner 1 consistently works fine on this channel, and tuner 0 works fine on every other channel. We have no issues with this channel on any other TV or device, just this single tuner on this single channel. Nothing changed with our antenna or wiring when these issues started, so I strongly suspect it is an issue with the Premiere's tuner.

Can anyone confirm if this sounds like a failing tuner? If so, can I order just the tuner part and replace it myself? Is there anything else that could cause issues with one tuner but not the other?
dcline414 is offline   Reply With Quote
Old 08-03-2014, 04:45 PM   #2
meadota
Registered User
 
Join Date: Mar 2013
Posts: 20
I can confirm this. I posted on this very thing back in March of 2014 but no-one responded with confirmation. Maybe it's just you and me?
meadota is offline   Reply With Quote
Old 08-03-2014, 07:40 PM   #3
dcline414
Registered User
 
Join Date: Apr 2014
Location: Atlanta, GA
Posts: 97
Quote:
Originally Posted by meadota View Post
I can confirm this. I posted on this very thing back in March of 2014 but no-one responded with confirmation. Maybe it's just you and me?
Thanks... I found a couple of threads where you posted the details of your tuner issues, and it sounds like mine is the same or a very similar failure.

My box is nearly 3 years old though, and this is definitely something that has only started to fail in the past month, so I am definitely paying out of pocket for whatever repairs are needed.

I guess my real question is whether I could buy a non-working Premiere on ebay, or order just the tuner component directly, and install in my box. Or better yet, could I swap in a base Roamio OTA quad tuner, since the reception is supposed to be better on those?

I am reluctant to try and buy lifetime service and resell a box that I know has a bad tuner, but I don't want to just scrap it either.
dcline414 is offline   Reply With Quote
Old 08-13-2014, 05:35 AM   #4
cydeweyz
Registered User
 
Join Date: Mar 2010
Posts: 50
Is it difficult to replace the tuner? I have similar issues requiring a signal booster to use my Tivo, but now a few channels like IFC will not tune at all (V52).
cydeweyz is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 01:37 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |