TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 03-17-2014, 10:43 AM   #1
Ziggie
Registered User
 
Ziggie's Avatar
 
Join Date: Jan 2004
Posts: 405
Streaming from PRO to Premiere = horrible + problematic

Last night hubby and I sat down to watch The Amazing Race on our Premiere. We were streaming it from our new PRO. All I can say is it was nothing but a headache

During the course of what is supposed to be a one hour show, our Premiere stopped a total of 9 times saying it could not stream the show. It kept giving us some "V" error message.

It was so bad, we actually had to just turn it off and finish watching it on the PRO (which was the unit that recorded it).

So far, we're not happy with multi-room streaming
__________________
"Words will always retain their power" ~ V

TiVo is the boss of me ~ Member of the TiVo family since 2003

Ziggie is offline   Reply With Quote
Old 03-17-2014, 11:31 AM   #2
tatergator1
Registered User
 
Join Date: Mar 2008
Location: Columbus, Ohio
Posts: 1,001
I remember the thread on your long ordeal with setting up your home network, but not how you ultimately set everything up. For the benefit of all, could you please describe how each Tivo is connected to your network?

You experience is definitely not the norm and hopefully we can get it working the way it should.

Last edited by tatergator1 : 03-17-2014 at 01:03 PM. Reason: typo
tatergator1 is offline   Reply With Quote
Old 03-17-2014, 11:36 AM   #3
jrtroo
User
 
Join Date: Feb 2008
Posts: 2,650
Wired or wireless? What is the actual error message?
__________________
TiVo Owner
jrtroo is offline   Reply With Quote
Old 03-17-2014, 11:52 AM   #4
eric102
Registered User
 
Join Date: Oct 2012
Posts: 111
Quote:
Originally Posted by Ziggie View Post
Last night hubby and I sat down to watch The Amazing Race on our Premiere. We were streaming it from our new PRO. All I can say is it was nothing but a headache

During the course of what is supposed to be a one hour show, our Premiere stopped a total of 9 times saying it could not stream the show. It kept giving us some "V" error message.

It was so bad, we actually had to just turn it off and finish watching it on the PRO (which was the unit that recorded it).

So far, we're not happy with multi-room streaming
If you have a sketchy network you might want to try a transfer (instead of a stream) from the pro to the premier, you can start watching it right away and it usually results zero viewing problems.
eric102 is offline   Reply With Quote
Old 03-17-2014, 06:10 PM   #5
shrike4242
Registered User
 
Join Date: Nov 2006
Location: Saint Louis, MO
Posts: 276
I've done multiple streaming sessions from the Roamio Pro in my basement to the Premiere XL in my kitchen as well as the Premiere XL4 in my master bedroom and I've never seen any issues that I can think of like you're describing, Ziggie.

All of my Tivo units are on MoCA and all except the Premiere XL are using their integrated MoCA adapters.

The only possible issue has been a couple of pixelization/video artifacting issues, which I could chalk up to channel-specific issues as they've all been from a single channel of recent.
__________________
Current:
Roamio Pro (x3), Premiere XL4, Mini

Former:
Sony S1, Toshiba RS-TX20 w/DVD burner, Tivo S2, S2 DT, S3, TivoHD, Premiere XL (one dead, one gifted, one w/Lifetime)
shrike4242 is offline   Reply With Quote
Old 03-17-2014, 10:11 PM   #6
astrohip
Stuart F
 
astrohip's Avatar
 
Join Date: Jan 2003
Location: Houston & Brenham TX
Posts: 7,602
This is absolutely related to your network. I watch almost every night on a Premiere, streaming from my PRO. Never a glitch. Ever. In fact, even if I have it recorded on the Premiere, I usually watch it on the PRO, so it can keep my place if I don't finish.
astrohip is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 07:01 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |