TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 03-05-2014, 01:57 PM   #1
boulderskies
Registered User
 
Join Date: Aug 2013
Posts: 27
Not Getting Email Notifications From Threads I Post To

Despite having it set properly in my Profile, I'm not getting email notifications. I checked my Hotmail account and Tivo forum is not blocked and I see no rejected notifications. Forum Help personnel can't seem to help. Does anyone have any ideas on what I can check?

Thank you,
Scott
boulderskies is offline   Reply With Quote
Old 03-05-2014, 03:23 PM   #2
replaytv
Lunatic Fringe
 
replaytv's Avatar
 
Join Date: Feb 2011
Location: Denver ish Colorado
Posts: 4,064
I am having the same problem.
replaytv is offline   Reply With Quote
Old 03-05-2014, 04:03 PM   #3
pteronaut
Registered Snoozer
 
pteronaut's Avatar
 
Join Date: Dec 2009
Posts: 4,194
I believe that this has been posted in the wrong section, it might get more notice in Forum Operations Center.

Anyhoo,

Here's a thread in F.O.C. about the same issue.

http://www.tivocommunity.com/tivo-vb...d.php?t=508179

Scratch that, there's no help in that thread.
pteronaut is online now   Reply With Quote
Old 03-05-2014, 05:49 PM   #4
unitron
Registered User
 
unitron's Avatar
 
Join Date: Apr 2006
Location: semi-coastal NC
Posts: 13,790
Quote:
Originally Posted by boulderskies View Post
Despite having it set properly in my Profile, I'm not getting email notifications. I checked my Hotmail account and Tivo forum is not blocked and I see no rejected notifications. Forum Help personnel can't seem to help. Does anyone have any ideas on what I can check?

Thank you,
Scott
My email address is on a domain that now belongs to Earthlink as a result of them being the (so far) end of a chain of ISPs buying up smaller ISPs.


Almost a year ago, due in large part to the reply notifications from this site, my inbox for that particular account was hitting the limit they set and this coincided with a bank card screw up that left me temporarily unable to opt for more space for an extra monthly charge.

As a result, some of the emails from here got bounced back, and that's the last time I got any, so some automatic mechanism must have shut the process down.

Mentioning this in a thread in the FOC got me the advice to PM a particular moderator/administrator, which I did, with no effect whatsoever, not even an acknowledgement of the PM.

So if you can find evidence of any of the emails getting bounced back to TCF, then you'll at least have an explanation for why you've been cut off, even if there's no apparent remedy, or anyone who particularly cares.
__________________
(thisismysigfile)


"I am altering the deal. Pray I don't alter it any further."

Darth TiVo, 14 February, 2011
unitron is offline   Reply With Quote
Old 03-06-2014, 10:25 AM   #5
boulderskies
Registered User
 
Join Date: Aug 2013
Posts: 27
Quote:
Originally Posted by pteronaut View Post
I believe that this has been posted in the wrong section, it might get more notice in Forum Operations Center.

Anyhoo,

Here's a thread in F.O.C. about the same issue.

http://www.tivocommunity.com/tivo-vb...d.php?t=508179

Scratch that, there's no help in that thread.
Where is the "forum operations center?"
__________________
Just the basic Roamio with OTA
boulderskies is offline   Reply With Quote
Old 03-06-2014, 10:30 AM   #6
supasta
Registered User
 
supasta's Avatar
 
Join Date: May 2006
Location: Colorado
Posts: 2,938
Quote:
Originally Posted by boulderskies View Post
Where is the "forum operations center?"
http://www.tivocommunity.com/tivo-vb...splay.php?f=20
__________________
TiVo Roamio Pro Lifetime ∙ TiVo Mini Lifetime

XBOX LIVE: fiftyfootfang
supasta is offline   Reply With Quote
Old 03-06-2014, 03:28 PM   #7
boulderskies
Registered User
 
Join Date: Aug 2013
Posts: 27
Just so everyone is aware, I've gotten two responses from "Super Moderators". Their only remedy: try changing my email provider.

Huh?
__________________
Just the basic Roamio with OTA
boulderskies is offline   Reply With Quote
Old 03-06-2014, 05:01 PM   #8
scandia101
Just the facts ma'am
 
scandia101's Avatar
 
Join Date: Oct 2007
Location: MN, greater TC metro area
Posts: 9,541
Quote:
Originally Posted by boulderskies View Post
Just so everyone is aware, I've gotten two responses from "Super Moderators". Their only remedy: try changing my email provider.

Huh?
How dare they expect you to participate in troubleshooting your problem. They've got a lot of nerve. I would show them by just abandoning my account here and never returning. That would teach them a lesson they'd never forget.
__________________
discipuli nostrum bardissimi sunt.
scandia101 is online now   Reply With Quote
Old 03-06-2014, 05:29 PM   #9
boulderskies
Registered User
 
Join Date: Aug 2013
Posts: 27
Quote:
Originally Posted by scandia101 View Post
How dare they expect you to participate in troubleshooting your problem. They've got a lot of nerve. I would show them by just abandoning my account here and never returning. That would teach them a lesson they'd never forget.
I don't mind troubleshooting at all. But think about it: say it works in gmail. Then what?
__________________
Just the basic Roamio with OTA
boulderskies is offline   Reply With Quote
Old 03-06-2014, 05:38 PM   #10
scandia101
Just the facts ma'am
 
scandia101's Avatar
 
Join Date: Oct 2007
Location: MN, greater TC metro area
Posts: 9,541
Don't ask me.
Make the change and then go back to the forum operations center and actually cooperate with the person that was trying to help in the first place.
__________________
discipuli nostrum bardissimi sunt.
scandia101 is online now   Reply With Quote
Old 03-06-2014, 06:41 PM   #11
replaytv
Lunatic Fringe
 
replaytv's Avatar
 
Join Date: Feb 2011
Location: Denver ish Colorado
Posts: 4,064
Quote:
Originally Posted by boulderskies View Post
Just so everyone is aware, I've gotten two responses from "Super Moderators". Their only remedy: try changing my email provider.

Huh?
that worked with me when I had the same problem with meetup.com
replaytv is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 05:16 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |