TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 02-20-2014, 09:05 PM   #1
The TiVo Dude
Registered User
 
Join Date: Jun 2004
Posts: 87
Comcast On Demand shows up on Roamio but not Premiere

Can it be the cable card?
The TiVo Dude is offline   Reply With Quote
Old 02-21-2014, 10:08 PM   #2
lgnad
Pantless Mofo
 
lgnad's Avatar
 
Join Date: Feb 2013
Location: Massachusetts
Posts: 605
Did you have the Roamio up and running and add a Premiere to the account?

Was it on there before and it disappeared?

Is the Premiere running the latest software (20.3.8)?

First thing I'd try would be to force a connection to tivo, let it process and then reboot the Premiere.

Beyond that, if could be that your card is not paired properly somehow. It took the cablecard "experts" on the hotline three separate tries over two days to get mine working 100% the other night.
__________________
-Roamio Pro/Slide Pro
-Premiere Xl4
-Mini
-Stream (Gotta go unplug the sucker one of these days!)
lgnad is offline   Reply With Quote
Old 02-22-2014, 07:23 AM   #3
The TiVo Dude
Registered User
 
Join Date: Jun 2004
Posts: 87
Thanks.

I figured out my problem with the Premiere.

Now I can navigate to select a show on the Roamio, but then get the "Call your cable provider to access this service" menu.

Called Comcast. They sent refresh signals. No luck. They suggest I swap out the card for another...which I will do (no fun waiting in line at Comcast.)
The TiVo Dude is offline   Reply With Quote
Old 02-22-2014, 08:34 AM   #4
jrtroo
User
 
Join Date: Feb 2008
Posts: 2,647
You are not set up right in their system. Call back to the cablecard hotline and speak to someone who is smarter than on your previous call. If you read through the forums, you'll see that this is nearly 100% of the time (I did not check them all) a system set up issue. You should be able to fix this from your pajamas instead of a Comcast cue.
__________________
TiVo Owner
jrtroo is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 12:52 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |