TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 02-23-2014, 05:53 PM   #1
BillB4543
Registered User
 
Join Date: Jan 2014
Posts: 4
TIVO Romeo with Brighthouse M-Card cannot access International Channels

I am in Orlando Florida with Brighthouse cable service.

I bought TIVO Romeo to replace the rental Brighthouse DVR I have now. We pay for TV Japan [wife is Japanese] which is an SDV channel. I called Brighthouse before I bought the TIVO and asked if it would be able to receive this channel. I was told yes - I would need an M-Card and a Tuning Adapter.

So I bought the TIVO Romeo and went to Brighthouse and picked up an M-Card and Tuning adapter. Brought them home and set them up, and tried to initialize, without success.

I have had 2 techs and their resident M-Card/Tuning Adapter expert come to my house to try to get this setup working. At first, I only got basic channels. The second tech managed to get standard channels enabled after much confusion. I still can not get TV Japan, which is SDV.

Now their expert is telling me that the Tuning Adapter is sending the correct code to Brighthouse to tell them to stream TV Japan to me. He claims the M-Card can not decrypt the channel because there is no "Billing Code" set up to tell the M-Card in the TIVO to send. There is no hardware based limitation to receiving the channel. They just don't have a "billing code" set up to program into the M-Card. I said well go type one in. He said they cant' do that. Only the Brighthouse "engineers" can do that.

No TV Japan is a deal killer in my house. Without it, the Romeo will make a great door stop. Its been too long to return it. Can anyone chime in here and advise if there is any solution that I can pursue. Interesting side fact is one guy said it will work with a Spanish channel. The expert said no international channels - including TV Japan, India TV etc.

Help and Thanks !
BillB4543 is offline   Reply With Quote
Old 02-23-2014, 06:33 PM   #2
nandopr
Registered User
 
nandopr's Avatar
 
Join Date: Jun 2003
Location: Orlando, FL
Posts: 93
Hello.

When Brighthouse installed my CC and tuner adapter it was a real pain. Many technicians came and try. They opened ticket.

It took about 3 weeks to work. I don't have international channels. Only HBO & Showtime. They are SDV channels but was not able to tune in. The message was that I did not have a subscription to those channels.

Of course, I did.

I read somewhere to do the following:

1) Tune each one of your Tivo tuners to a non-SDV channels. In my case I tuned mine to 1020, 1035, 1060, 1090, 1018 and 1027.

Maybe there is no need for that but it worked.

2) Unplug the Tivo and tuner adapter and wait about 30 seconds.

3) Plug the Tuner adapter first. DO NOT plug the Tivo yet. Wait until the green light of the TA is steady green.

4) Plug the Tivo and wait. Go to Settings->Accounts & System Info->Cable Card Decoder->Cable Card Options (for installers)->Cable Card Menu->Cisco Cable Card CA Screen->

At the bottom the EMMS Processed should be 0 (for now). Exit the screen and tune to a regular non SDV channel like 1020.

Call Brighthouse 407-291-2500. Select English as the language for the menu and with no background sound speak out clearly "reset my cable box".

Wait until the system tell you that it send a signal to your TV and wait about a minute.

Repeat step number 4. This time the EMMs Processed should show some numbers and should not be 0

Try to see if you are able to watch now your Japan Channel.

No guarantee that it will work but it is worth the try. In my case it did work.

Good luck. You have no idea how much I dislike Tuner Adapters.

Last edited by nandopr : 02-23-2014 at 06:47 PM.
nandopr is offline   Reply With Quote
Old 02-24-2014, 09:51 AM   #3
BHNtechXpert
Registered User
 
BHNtechXpert's Avatar
 
Join Date: Nov 2011
Posts: 74
Quote:
Originally Posted by BillB4543 View Post
I am in Orlando Florida with Brighthouse cable service.

I bought TIVO Romeo to replace the rental Brighthouse DVR I have now. We pay for TV Japan [wife is Japanese] which is an SDV channel. I called Brighthouse before I bought the TIVO and asked if it would be able to receive this channel. I was told yes - I would need an M-Card and a Tuning Adapter.

So I bought the TIVO Romeo and went to Brighthouse and picked up an M-Card and Tuning adapter. Brought them home and set them up, and tried to initialize, without success.

I have had 2 techs and their resident M-Card/Tuning Adapter expert come to my house to try to get this setup working. At first, I only got basic channels. The second tech managed to get standard channels enabled after much confusion. I still can not get TV Japan, which is SDV.

Now their expert is telling me that the Tuning Adapter is sending the correct code to Brighthouse to tell them to stream TV Japan to me. He claims the M-Card can not decrypt the channel because there is no "Billing Code" set up to tell the M-Card in the TIVO to send. There is no hardware based limitation to receiving the channel. They just don't have a "billing code" set up to program into the M-Card. I said well go type one in. He said they cant' do that. Only the Brighthouse "engineers" can do that.

No TV Japan is a deal killer in my house. Without it, the Romeo will make a great door stop. Its been too long to return it. Can anyone chime in here and advise if there is any solution that I can pursue. Interesting side fact is one guy said it will work with a Spanish channel. The expert said no international channels - including TV Japan, India TV etc.

Help and Thanks !
Howdy.

This is an easy fix. Email me to BHNtechXpert@mybrighthouse.com the following information

Modem MAC
Cable Card MAC
Tuning Adapter MAC
Host ID
Cable Card ID
Current EMM count

I will take care of the rest and be in touch.


Gary
BHNtechXpert is offline   Reply With Quote
Old 02-24-2014, 07:37 PM   #4
BHNtechXpert
Registered User
 
BHNtechXpert's Avatar
 
Join Date: Nov 2011
Posts: 74
Bill?
BHNtechXpert is offline   Reply With Quote
Old 02-24-2014, 07:47 PM   #5
BillB4543
Registered User
 
Join Date: Jan 2014
Posts: 4
Sorry - Just saw this post.

I will pull that info together and email to you.

Thanks !

edit - Info sent by email...

Last edited by BillB4543 : 02-24-2014 at 08:35 PM.
BillB4543 is offline   Reply With Quote
Old 02-24-2014, 09:25 PM   #6
BHNtechXpert
Registered User
 
BHNtechXpert's Avatar
 
Join Date: Nov 2011
Posts: 74
With 0 EMMS there are lots of channels that you have not been receiving not just TV Japan. I have corrected the EMM problem assuming everything is correct signal wise on your end. Your EMM count should now be considerably higher than zero. Please confirm.
BHNtechXpert is offline   Reply With Quote
Old 02-25-2014, 01:11 AM   #7
nandopr
Registered User
 
nandopr's Avatar
 
Join Date: Jun 2003
Location: Orlando, FL
Posts: 93
Hello Gary. I have a question. My EMM count is only 6 on both Tivos Roamios. Is there is something wrong with that? Thank you for your information.
nandopr is offline   Reply With Quote
Old 02-25-2014, 06:51 AM   #8
BillB4543
Registered User
 
Join Date: Jan 2014
Posts: 4
Quote:
Originally Posted by BHNtechXpert View Post
With 0 EMMS there are lots of channels that you have not been receiving not just TV Japan. I have corrected the EMM problem assuming everything is correct signal wise on your end. Your EMM count should now be considerably higher than zero. Please confirm.
Good morning Gary,

I turned the TV on this morning. TiVo had been tuned to 1991 [TVJapanHD] and it was coming through. I changed to 991 and got the Not Authorized V58 error message. Back to 1991 - same thing. 11 and 13 are still coming through so Standard channels seem ok. It seems to hesitate for several seconds now.

EMMs are at 78 now so you did something. Can you enlighten me about what this is and what the count means? Off to work now but I can do more testing this evening. I am leaving everything except the display powered up as usual. Please let me know and thanks !

edit - There may well be more channels I should be getting that I am not. I really only check 991, 1991, 11 and 13. If you can list some others I will check them as well. Thanks !
BillB4543 is offline   Reply With Quote
Old 02-25-2014, 07:14 PM   #9
BillB4543
Registered User
 
Join Date: Jan 2014
Posts: 4
Gary?
BillB4543 is offline   Reply With Quote
Old 02-27-2014, 11:41 AM   #10
jwbelcher
Registered User
 
Join Date: Nov 2007
Location: Orlando, FL
Posts: 387
Quote:
Originally Posted by BillB4543 View Post
Gary?
if you've not heard back, try:

https://secure.dslreports.com/forum/bhousedirect
__________________
Roamio Pro + Minis
TivoHD
Hughes SD-DVR40 (Retired)
Sony SAT-T60 + Turbonet (Retired)
jwbelcher is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 10:53 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |