TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 02-16-2014, 08:14 AM   #1
xbr23
Registered User
 
Join Date: Mar 2010
Location: Orlando, FL
Posts: 81
Lag issue when tuner is paused

Roamio Pro model. i am having a lag issue when i pause 1 or more tuners and switch to another tuner. there is a lag when switching back and forth between the tuners. it's a very noticeable lag, several, several seconds. anybody else?

software version 20.3.8-USA-6-840

on Brighthouse, with cable card and tuning adapter.
xbr23 is offline   Reply With Quote
Old 02-16-2014, 09:01 AM   #2
CrispyCritter
Purple Ribbon Wearer
 
Join Date: Feb 2001
Location: North Potomac, MD
Posts: 3,606
One strong possibility is that the two channels have a different video format: one might be 720p and one might be 1080i. It takes a couple of seconds to have everything in the system switch over.

A work-around is to set the TiVo to output only one format - whatever format is appropriate for your TV (1080p is a common choice).
__________________
CrispyCritter
TiVo Roamio:Felix TiVo Premiere:Bob TiVo XL4:Fred TiVo HDXL:Sharon TiVoHD:Susan
CrispyCritter is online now   Reply With Quote
Old 02-16-2014, 04:43 PM   #3
xbr23
Registered User
 
Join Date: Mar 2010
Location: Orlando, FL
Posts: 81
thanks and I will give it a try. i had it set with only 2 outputs, 1080p (60 fps) and 1080p pass thru. i will turn off the 1080p pass thru
xbr23 is offline   Reply With Quote
Old 02-26-2014, 06:09 PM   #4
xbr23
Registered User
 
Join Date: Mar 2010
Location: Orlando, FL
Posts: 81
still having issues.... can someone do me a favor and pause one or two of your tuners and then try to switch between paused and live tuners? especially the switch between paused and paused.

i get a big black screen while the tuners are switching, several, several, seconds. 15 seconds plus.
xbr23 is offline   Reply With Quote
Old 02-27-2014, 05:53 PM   #5
xbr23
Registered User
 
Join Date: Mar 2010
Location: Orlando, FL
Posts: 81
bump. somebody help me out.
xbr23 is offline   Reply With Quote
Old 02-27-2014, 05:58 PM   #6
mrizzo80
Registered User
 
Join Date: Apr 2012
Posts: 238
Quote:
Originally Posted by xbr23 View Post
bump. somebody help me out.
Not an issue on my Plus.
mrizzo80 is offline   Reply With Quote
Old 02-28-2014, 05:38 AM   #7
xbr23
Registered User
 
Join Date: Mar 2010
Location: Orlando, FL
Posts: 81
Quote:
Originally Posted by mrizzo80 View Post
Not an issue on my Plus.

thanks.
xbr23 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 01:30 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |