TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Underground Playground > TiVo Upgrade Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 02-27-2014, 02:38 PM   #1
backyard
Registered User
 
Join Date: Jan 2010
Posts: 11
Premiere S4 Upgrade Problems

Trying and failing to upgrade my Premiere with a blank 2009 model WD10EARS. Successfully upgraded my HD S3 to 1T years ago.

CD booted jmfs - rev.104 gets to this point and fails. Tried four separate computers and multiple cabling configurations (sata, usb) and all fail at the same place within five minutes. Something basic wrong? All advice/help would be appreciated. Thanks.
Attached Images
File Type: jpg DSC04619.jpg (44.4 KB, 11 views)
File Type: jpg DSC04620.jpg (54.8 KB, 11 views)
backyard is offline   Reply With Quote
Old 02-27-2014, 05:05 PM   #2
jmbach
Registered User
 
jmbach's Avatar
 
Join Date: Jan 2009
Posts: 804
Run Western Digital diagnostic (short test initially. If short is okay, then the long test) on both drives. Looks like a bad drive.
__________________
"Delay is preferable to error" - Thomas Jefferson
"If I have seen further it is by standing on the shoulders of Giants" - Sir Isaac Newton
jmbach is offline   Reply With Quote
Old 02-28-2014, 02:22 AM   #3
unitron
Registered User
 
Join Date: Apr 2006
Location: semi-coastal NC
Posts: 13,550
Quote:
Originally Posted by backyard View Post
Trying and failing to upgrade my Premiere with a blank 2009 model WD10EARS. Successfully upgraded my HD S3 to 1T years ago.

CD booted jmfs - rev.104 gets to this point and fails. Tried four separate computers and multiple cabling configurations (sata, usb) and all fail at the same place within five minutes. Something basic wrong? All advice/help would be appreciated. Thanks.

Since this was destined for a TiVo, I assume you first disabled Intellipark with

wdidle3.exe


???
unitron is offline   Reply With Quote
Old 02-28-2014, 01:09 PM   #4
backyard
Registered User
 
Join Date: Jan 2010
Posts: 11
Thanks very much for the help. Unfortunately the drive failed both WD tests with too many bad sectors. It is almost 5 years old and out of waranty.

Is the drive repairable or usable for anything other than a paper weight?

Thanks again.
backyard is offline   Reply With Quote
Old 02-28-2014, 01:14 PM   #5
jmbach
Registered User
 
jmbach's Avatar
 
Join Date: Jan 2009
Posts: 804
Door stop?

Sent from my SPH-L710 using Tapatalk
__________________
"Delay is preferable to error" - Thomas Jefferson
"If I have seen further it is by standing on the shoulders of Giants" - Sir Isaac Newton
jmbach is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 12:19 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |