TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 03-21-2014, 02:10 PM   #1
Charles2099
Registered User
 
Join Date: Mar 2014
Posts: 2
Will MLB.TV update to 2014 on Roamio by Opening Day 3/22/14?

I purchased Mlb.tv premium about a month ago for the first time.
I am unable to activate MLB.TV on Tivo. Here are the steps Ive taken.
mlb.com/tivo

Click on activate now
I fill in all of the fields
click on "save and continue to activate"
Then I get the following error:
MLB.com
We are sorry, but you have reached this page in error.

Please try the action again and, if the problem continues, contact Customer Service.


I have tried on my win 7 PC, my win XP PC and my iphone. Same error on all 3.
Please help.

Also, the MLB.TV on my Roamio says 2013 MLB. It gives me an activation code to enter at mlb.com/tivo, but I get the above error when I go to mlb.com/tivo.
I brought this issue up to @MLBFanSupport on twitter and was told that TiVo is not supported for spring training and most likely tivo will push out an update for opening day of the regular season, but I found users on this forum stating that they were able to wacth spring training games on their Roamios.

Thank you very much for your assitance.

-Charles
Charles2099 is offline   Reply With Quote
Old 03-21-2014, 02:42 PM   #2
spaldingclan
Registered User
 
Join Date: Aug 2012
Posts: 262
worked for me a few weeks ago...I just watched a spring training game last night

Quote:
Originally Posted by Charles2099 View Post
I purchased Mlb.tv premium about a month ago for the first time.
I am unable to activate MLB.TV on Tivo. Here are the steps Ive taken.
mlb.com/tivo

Click on activate now
I fill in all of the fields
click on "save and continue to activate"
Then I get the following error:
MLB.com
We are sorry, but you have reached this page in error.

Please try the action again and, if the problem continues, contact Customer Service.


I have tried on my win 7 PC, my win XP PC and my iphone. Same error on all 3.
Please help.

Also, the MLB.TV on my Roamio says 2013 MLB. It gives me an activation code to enter at mlb.com/tivo, but I get the above error when I go to mlb.com/tivo.
I brought this issue up to @MLBFanSupport on twitter and was told that TiVo is not supported for spring training and most likely tivo will push out an update for opening day of the regular season, but I found users on this forum stating that they were able to wacth spring training games on their Roamios.

Thank you very much for your assitance.

-Charles

spaldingclan is offline   Reply With Quote
Old 03-21-2014, 04:13 PM   #3
humbb
Registered User
 
Join Date: Jan 2014
Location: Northern CA
Posts: 74
It's working for me too.

Have you tried the MLB.tv Support Forum? I would post your experience in the "Connected Devices" folder.
http://www.forums.mlb.com/ml-help01
humbb is offline   Reply With Quote
Old 03-21-2014, 04:38 PM   #4
StevesWeb
Grumpy Old Geek
 
StevesWeb's Avatar
 
Join Date: Dec 2008
Location: Geek Hill, Corona, CA USA
Posts: 437
MLB.TV works on both of my Roamio when it does not cause reboots.

I find the MLB client on the Apple TV to be much better. The one on Roku is better too IMHO.
__________________
Roamio basic OTA w/3TB WD
Roamio basic OTA w/2TB WD
Tivo mini
StevesWeb is offline   Reply With Quote
Old 03-22-2014, 02:20 AM   #5
keenanSR
Registered User
 
Join Date: Oct 2004
Location: Santa Rosa CA
Posts: 416
Have you tried forcing a connection to the TiVo service? Maybe it just needs to download and apply an update to the MLB.tv app.
keenanSR is online now   Reply With Quote
Old 03-22-2014, 09:06 AM   #6
szvers
Registered User
 
szvers's Avatar
 
Join Date: May 2005
Posts: 83
Yes, I've also been watching spring games for a few weeks.


Sent from my iPad using Tapatalk
szvers is offline   Reply With Quote
Old 03-22-2014, 01:22 PM   #7
L David Matheny
Registered User
 
Join Date: Jan 2011
Location: SE Ohio
Posts: 1,242
Quote:
Originally Posted by szvers View Post
Yes, I've also been watching spring games for a few weeks.

Sent from my iPad using Tapatalk
Can you find some way to configure your iPad or Tapatalk to stop dropping those little "Sent from my" turds at the end of every post? Or is the spamming activity an incurable form of electronic diarrhea? Thanks.
L David Matheny is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 07:44 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |