TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 01-16-2014, 06:12 AM   #1
onefastskater
Registered User
 
Join Date: Jul 2004
Location: East Point, GA
Posts: 4
TiVo Premiere XL4 freezes

Mid 2013 TiVo Premiere XL4 randomly freezes/pauses during play back. Last weekend while watching a NFL football game that still recording, I behind about an hour from real-time and with no input on the remote the video froze and .5-1 second later resumed.

Curious I rewound and played forward the pause/freeze repeated in the same place.

Service is provided by Comcast with a Motorola CableCard/M-Card.

I wonder who/what the culprit is. This is the third Tivo I've owned dating back 2000 (60 hour Phillips) and I've never experienced this issue.

Any thoughts?
onefastskater is offline   Reply With Quote
Old 01-16-2014, 07:51 AM   #2
jrtroo
User
 
Join Date: Feb 2008
Posts: 2,480
If it repeats in the same place on a recording, I suspect the signal is the issue.
__________________
TiVo Owner
jrtroo is offline   Reply With Quote
Old 01-16-2014, 09:13 AM   #3
slowbiscuit
FUBAR
 
Join Date: Sep 2006
Location: In the ATL
Posts: 2,596
Quote:
Originally Posted by onefastskater View Post
Mid 2013 TiVo Premiere XL4 randomly freezes/pauses during play back. Last weekend while watching a NFL football game that still recording, I behind about an hour from real-time and with no input on the remote the video froze and .5-1 second later resumed.

Curious I rewound and played forward the pause/freeze repeated in the same place.

Service is provided by Comcast with a Motorola CableCard/M-Card.

I wonder who/what the culprit is. This is the third Tivo I've owned dating back 2000 (60 hour Phillips) and I've never experienced this issue.

Any thoughts?
This is on Fox NFL broadcasts, right? I'm seeing the same thing here in the ATL, pic just freezes randomly with no pixelation and then resumes a second or so later. Doesn't happen all that often during a game and is the only time I see it, don't see it at all on CBS NFL or other local channel shows (primetime) just Fox NFL.

I'm also on Comcast in the ATL and think it might be something going on with our local station, I asked others at AVS if they saw it in one of the NFL threads there and no one responded. But my Dad on Cox Cable watching from a Pensacola station says he's seen it too on Fox.

It's not a Tivo issue as far as I'm concerned since Fox NFL games are the only broadcasts I've seen it on. You've just confirmed for me that it's a WAGA problem I think.
slowbiscuit is offline   Reply With Quote
Old 01-16-2014, 10:56 AM   #4
onefastskater
Registered User
 
Join Date: Jul 2004
Location: East Point, GA
Posts: 4
FOX in ATL yes

Yes I'm in Atlanta and watching NFL on FOX. My older Tivo is downstairs and hooked up to an off air antenna. I'm going to record the game on both of them to further diagnose.

I also agree that by backing up and replaying displaying the same freeze would not be a resource contention issue with the computing resources in the Tivo box.

Still could be the cable card/Comcast. Comcast at the headend compresses video so they can squeeze more channel in a fixed amount of bandwidth and the CableCard decompresses the video.

I'll post more after the games on Sunday.
onefastskater is offline   Reply With Quote
Old 01-16-2014, 03:28 PM   #5
slowbiscuit
FUBAR
 
Join Date: Sep 2006
Location: In the ATL
Posts: 2,596
You're a little off there, the CC just authenticates and decrypts a stream it doesn't uncompress it for playback - that's the Tivo's job. In this case the stream is unprotected so there's no decryption taking place.

If you find the same glitch on OTA vs. cable we'll know it's a WAGA issue I think, if not it might be Comcast.

EDIT: forgot to mention that I've only seen this on the NFL games, not on other Fox shows that I've watched on the same channel. That's what makes me think it's some sort of live feed issue between Fox and WAGA, or on the way WAGA is sending it out. Comcast is getting a fiber feed directly from WAGA I think and then passing that through to us, not sure if they are reencoding before it's sent out.

Last edited by slowbiscuit : 01-16-2014 at 03:46 PM.
slowbiscuit is offline   Reply With Quote
Old 01-27-2014, 02:31 PM   #6
jlweissATL
Registered User
 
Join Date: Jan 2014
Posts: 1
also in the ATL, but not watching the NFL

I googled this issue because we've had the same problem with Fox video freezes, but we don't watch football. However I did realize today that it's only the Fox shows that air on Sunday nights that we have this problem with - Simpsons, Bob's Burgers, etc. The Fox shows that we record on other nights don't have any issues. Glad to know it's not just us! We've actually given up on some recordings and switched over to Hulu to watch them without the video glitches ruining the punchlines.
jlweissATL is offline   Reply With Quote
Old 01-30-2014, 02:06 PM   #7
lpwcomp
Registered User
 
Join Date: May 2002
Location: John's Creek, Georgia
Posts: 5,159
Quote:
Originally Posted by slowbiscuit View Post
You're a little off there, the CC just authenticates and decrypts a stream it doesn't uncompress it for playback - that's the Tivo's job. In this case the stream is unprotected so there's no decryption taking place.
Did you miss the letter notifying customers that they were going to start encrypting everything, including locals?

edit:


Quote:
Originally Posted by slowbiscuit View Post
If you find the same glitch on OTA vs. cable we'll know it's a WAGA issue I think, if not it might be Comcast.

EDIT: forgot to mention that I've only seen this on the NFL games, not on other Fox shows that I've watched on the same channel. That's what makes me think it's some sort of live feed issue between Fox and WAGA, or on the way WAGA is sending it out. Comcast is getting a fiber feed directly from WAGA I think and then passing that through to us, not sure if they are reencoding before it's sent out.
I've mostly noticed it on the Sunday night animated stuff. Don't know about the football since I usually "speed watch" them.

When I asked a friend if mine who records them OTA on a Premiere, she said she has seen no problems.
__________________
James L. Sutherland
"You know TiVo users. Bunch of b****y little girls" TiVoAxe

"Jessica Fletcher visits Midsomer. Carnage ensues!"

Last edited by lpwcomp : 01-30-2014 at 02:16 PM. Reason: add image of letter
lpwcomp is offline   Reply With Quote
Old 01-31-2014, 11:54 PM   #8
lpwcomp
Registered User
 
Join Date: May 2002
Location: John's Creek, Georgia
Posts: 5,159
Just watched the most recent episode of "Rake" and had the problem manifest itself several times.
__________________
James L. Sutherland
"You know TiVo users. Bunch of b****y little girls" TiVoAxe

"Jessica Fletcher visits Midsomer. Carnage ensues!"
lpwcomp is offline   Reply With Quote
Old 02-01-2014, 09:21 AM   #9
slowbiscuit
FUBAR
 
Join Date: Sep 2006
Location: In the ATL
Posts: 2,596
You're right about the encryption of locals, forgot they started it last month.
Strange, I've watched every ep of Sleepy Hollow and Almost Human and haven't seen it at all. The only Fox broadcast I've seen it on is NFL games.
slowbiscuit is offline   Reply With Quote
Old 02-04-2014, 09:38 AM   #10
slowbiscuit
FUBAR
 
Join Date: Sep 2006
Location: In the ATL
Posts: 2,596
Just wanted to add that I never saw the freeze during the Super Bowl, so perhaps WAGA and/or Comcast figured out the issue. Sure wish the OP would've come back to report his findings though.
slowbiscuit is offline   Reply With Quote
Old 02-04-2014, 02:30 PM   #11
lpwcomp
Registered User
 
Join Date: May 2002
Location: John's Creek, Georgia
Posts: 5,159
Saw a couple of glitches during the pre-game show. Stopped watching the actual game after the first play from scrimmage.
__________________
James L. Sutherland
"You know TiVo users. Bunch of b****y little girls" TiVoAxe

"Jessica Fletcher visits Midsomer. Carnage ensues!"
lpwcomp is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 07:32 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |