TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 01-29-2014, 04:54 PM   #1
marspinball
Registered User
 
Join Date: Feb 2006
Posts: 35
Static/Pop sound when changing channels (after installing MOCA adapter)

Moved my premier to a spare bedroom after upgrading it with a Roamio. The premier replaced an HD tivo with a tivo wireless adapter. The premier worked perfectly but could not transfer fast because it was wireless. So I decided to get a Moca adapter for it.

I turned Moca networking on my new Roamio and installed a Moca adapter on the premier. Evertying works fine but now once the Moca adapter was connected on the premier I get a static/pop sound everytime the channel is changed.

The cable wire first goes through the moca adapter then throught the tuning adapter then to the premier box. Also the premier is connected to the TV through an HDMI cable. Cable provider is COX.

Any suggestions???
marspinball is offline   Reply With Quote
Old 01-30-2014, 12:40 AM   #2
marspinball
Registered User
 
Join Date: Feb 2006
Posts: 35
Quote:
Originally Posted by marspinball View Post
Moved my premier to a spare bedroom after upgrading it with a Roamio. The premier replaced an HD tivo with a tivo wireless adapter. The premier worked perfectly but could not transfer fast because it was wireless. So I decided to get a Moca adapter for it.

I turned Moca networking on my new Roamio and installed a Moca adapter on the premier. Evertying works fine but now once the Moca adapter was connected on the premier I get a static/pop sound everytime the channel is changed.

The cable wire first goes through the moca adapter then throught the tuning adapter then to the premier box. Also the premier is connected to the TV through an HDMI cable. Cable provider is COX.

Any suggestions???
Ok, I went into Settings and under Audio I changed from Dolby to PCM. That seemed to work. No more pop or static sounds when changing channels!
marspinball is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 07:51 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |