TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 01-22-2014, 07:36 PM   #1
marklyn
Registered User
 
Join Date: Jan 2002
Location: Austin
Posts: 420
3 week old Roamio plus tuning to blank screens and more...

Although my problem is cleared up now, I thought I'd post this in case anyone else experiences this problem. The fix turned out to be fairly easy, but the overall experience was annoying.
I was watching TV this afternoon and switched to a channel but it was blank and no sound. Tried other channels, and some more but not all of them were blank and no sound or some of them stated I was not authorized to get that channel (which I was supposed to be). These are channels I have in my package and regularly watch.
Nothing had changed, been unplugged, reset since I was watching TV at the time this happened, nor has anything odd happened in the very recent.
I called Tivo and they had me do a variety of things, including rebooting, reloading channel line up, and she checked several of the cable card screens only to say they looked good. She suggested I contact Time Warner Austin.

One other odd thing I noticed before I called TWC. My low channels (local) were all HD now, but I still had my high number (local) channels that I could also tune to. I checked the info and whereas the low local channels used to always be 480i they were now 1080i. Very strange. They definitly were in HD too, it was easy to see the difference.

I called the TWC cable card hotline and explained all of this to the guy. First thing he had me do was unplug the tuning adapter for 15 seconds and replug it back in. After a few minutes when the light went solid again (as it was before I did this), I got all of my channels back and all of my low local channels were back to 480i.

So I don't know what happened, but apparently my Tuning Adapter 'belched' or something without being obvious about it.

If there is another thread that already explains this then my search tactics need improvement because I didn't find it, so I thought I'd post it in case this helps someone else out.
__________________
- - - - - - - -
Roamio Plus (3Tb)
Mini - Guest BD & Master BD
MOCA
CC: Sci Atl PK802
TA: Cisco STA1520
TimeWarner Cable-Austin
marklyn is offline   Reply With Quote
Old 01-22-2014, 07:55 PM   #2
tarheelblue32
Registered User
 
tarheelblue32's Avatar
 
Join Date: Jan 2014
Location: Raleigh, NC
Posts: 866
The TWC tuning adapters are pretty crappy. I've had 2 in the first couple months of using a TiVo. The first tuning adapter never worked. The second one I got worked some of the time but not other times.

After lots of trial and error, I determined that the tuning adapter I currently have tends to start having issues with the SDV channels when there are multiple tuners set to channels that are SDV at the same time. Setting all the tuners I am not currently using to the local channels usually clears up the tuning adapter problems for me, since all of the local broadcast channels are non-SDV channels.

As far as why the low-numbered channels were coming through in high def, mine does the same thing. I think it is a feature of either the TiVo or the tuning adapter itself that if you tune to a SD channel, but the same channel is available in HD, it will try to pull in the HD channel instead. TWC's own cable boxes do that exact same thing now too.

Last edited by tarheelblue32 : 01-22-2014 at 08:13 PM.
tarheelblue32 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 04:53 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |