TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 01-11-2014, 10:59 PM   #1
snerkman
Registered User
 
Join Date: Jan 2013
Posts: 28
Can't kickstart Toshiba SD-400 series 2

Title should say SD-H400

I've read the instructions for kickstarting series 2, but my Toshiba won't do it. Holding down the pause button while rebooting, I don't get any amber lights. After the "welcome-powering up" screen, the little green light above the power button comes on followed by the dvd light coming on green. Then it goes to the "almost there" screen. How do I kickstart this damn thing?

Btw, issue is S03 error when loading downloaded info during guided setup. Can't get past that point.

Last edited by snerkman : 01-11-2014 at 11:12 PM.
snerkman is offline   Reply With Quote
Old 01-12-2014, 07:03 AM   #2
unitron
Registered User
 
unitron's Avatar
 
Join Date: Apr 2006
Location: semi-coastal NC
Posts: 13,304
Quote:
Originally Posted by snerkman View Post
Title should say SD-H400

I've read the instructions for kickstarting series 2, but my Toshiba won't do it. Holding down the pause button while rebooting, I don't get any amber lights. After the "welcome-powering up" screen, the little green light above the power button comes on followed by the dvd light coming on green. Then it goes to the "almost there" screen. How do I kickstart this damn thing?

Btw, issue is S03 error when loading downloaded info during guided setup. Can't get past that point.
To deal with S03, do not, repeat DO NOT go into Guided Setup.

Also I don't think any of the KS's will do any good either.

Assuming the menus are pretty much the same as for regular S2s, you want Tivo Central, Messages and Settings, Restart or Reset System, Clear program information & To Do List.

DO NOT invoke Clear and delete everything because that will, in addition to destroying all your shows, dump you into Guided Setup, from which you may never emerge.

If, for some reason best discussed with your therapist, you absolutely have to do something instead of or in addition to Clear program information & To Do List, then do Clear Thumb Ratings and Suggestions.

Although it probably won't help, at least it shouldn't hurt.

But to repeat, the cure for S03 is Clear program information & To Do List.
__________________
(thisismysigfile)


"I am altering the deal. Pray I don't alter it any further."

Darth TiVo, 14 February, 2011
unitron is offline   Reply With Quote
Old 01-12-2014, 09:20 AM   #3
snerkman
Registered User
 
Join Date: Jan 2013
Posts: 28
It goes directly to guided setup when booting.
snerkman is offline   Reply With Quote
Old 01-12-2014, 09:52 AM   #4
unitron
Registered User
 
unitron's Avatar
 
Join Date: Apr 2006
Location: semi-coastal NC
Posts: 13,304
Quote:
Originally Posted by snerkman View Post
It goes directly to guided setup when booting.
That's what I get for posting before waking up.

I don't think there are any KS codes that will do you any good in your situation, but are you following these instructions specifically?

" HUMAX/TOSBHIBA TiVo DVRs WITH DVD RECORDERS (DRT400, DRT800, RS-TX20, RS-TX60)

1. As the DVR restarts, all LED lights on the front bezel of the DVR will be on at the same time. Press and hold the pause button. The red DVD light will then illuminate on its own. Continue to hold the pause button.

2. Once all lights are lit again, release the PAUSE button and then press the one or two digits of the kickstart code from the list below on the remote control. "



How did you get into this position in the first place?
__________________
(thisismysigfile)


"I am altering the deal. Pray I don't alter it any further."

Darth TiVo, 14 February, 2011
unitron is offline   Reply With Quote
Old 01-12-2014, 10:23 AM   #5
snerkman
Registered User
 
Join Date: Jan 2013
Posts: 28
Those instruction are for the units with a dvd recorder. This one doesn't have that or behave that way on boot.

Several months ago, you tried to help me with this same unit. It's the one that wouldn't see anything at it's video inputs (any of them). Because it has lifetime service, I went back at it to see if I could get it going. I've had the same issue with another unit, that just required being rebooted several times. Didn't work with this one. I repeated guided setup because I was trying to get to the screen that allows you to select how the sat receiver is connected - composite or s-video. Then I got the S03 error when loading info.

I really want to get this thing working because of the lifetime sub. It's so nice to be able to transfer programs between the two, and also to remote program with my phone.

BTW, I've already replace the power supply in this once, but I have another one I could try. I have three other identical units available for parts swapping.
snerkman is offline   Reply With Quote
Old 01-12-2014, 03:21 PM   #6
unitron
Registered User
 
unitron's Avatar
 
Join Date: Apr 2006
Location: semi-coastal NC
Posts: 13,304
Generally, in my limited experience, about 60 seconds after you plug in the power cord (I like to have it plugged into a strip with a switch when I have it "on the bench" working on it) the TiVo will do whatever it is that's the signal to hit the pause button to get it to accept a KS code.
__________________
(thisismysigfile)


"I am altering the deal. Pray I don't alter it any further."

Darth TiVo, 14 February, 2011
unitron is offline   Reply With Quote
Old 01-12-2014, 06:33 PM   #7
unitron
Registered User
 
unitron's Avatar
 
Join Date: Apr 2006
Location: semi-coastal NC
Posts: 13,304
I've got a WinMFS image for the SD-H400 if you need it.
__________________
(thisismysigfile)


"I am altering the deal. Pray I don't alter it any further."

Darth TiVo, 14 February, 2011
unitron is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 01:21 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |