TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 01-10-2014, 09:04 PM   #1
smbaker
Registered User
 
smbaker's Avatar
 
Join Date: May 2003
Posts: 15,123
Upgraded to Romio, ipad app stopped working

Recently added a new Roamio today to my existing two Premieres. I had a stream, which I unplugged.

When I try to use the ipad app, I get the login screen asking for a media access key. I check the DVRs and the key is the same key that it has always been.

I enter the key, and I'm immediately punted back to the login screen.
__________________
1 Roamio Plus
2 Lifetime Premieres, 2 HDs, 2 S2DTs
1 Original Philips S1 from all the way back in 1999!
smbaker is offline   Reply With Quote
Old 01-10-2014, 09:10 PM   #2
smbaker
Registered User
 
smbaker's Avatar
 
Join Date: May 2003
Posts: 15,123
DERP. I guess I wasn't checking 'I agree to Tivo Service Agreement' checkbox.

Tried it half a dozen times, then immediately after posting here I notice it.

Well, at least I have a new problem now... I'm now getting 'Setup Problem. Setup did not complete successfully'. This happens when it is on the 'Checking for streaming devices' bullet.

ETA: Status screen says 'precondition failed'.
__________________
1 Roamio Plus
2 Lifetime Premieres, 2 HDs, 2 S2DTs
1 Original Philips S1 from all the way back in 1999!
smbaker is offline   Reply With Quote
Old 01-10-2014, 09:14 PM   #3
kbmb
Registered User
 
Join Date: Jun 2004
Location: NH
Posts: 802
Quote:
Originally Posted by smbaker View Post
ETA: Status screen says 'precondition failed'.
http://www.tivocommunity.com/tivo-vb...d.php?t=513043

Not that it will solve anything yet, but that's the current thread on precondition failed errors.

-Kevin
kbmb is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 09:29 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |