TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 01-02-2014, 08:52 PM   #1
mattfusf
Registered User
 
Join Date: Jan 2014
Posts: 1
Channels intermittently unavailable

We just moved into a new place and I got a new Roamio. I'm in Southern NJ on Comcast. About once a day, we lose channels like TNT or TBS - get the "channel is not authorized" message.

I've gone through all the troubleshooting steps listed on TiVo's site (http://support.tivo.com/app/answers/detail/a_id/2571) and everything appears to be in order. Rebooting the TiVo box corrects the problem, for a little while at least,

I have a SA 802 cable card running PKEY1.5.2_F.p.3001.

We are also having the on demand problem I've seen mentioned on other threads and are fighting with Comcast to get that fixed, not sure if it is related.

Thanks for any suggestions on how we can fix this.

--Matt
mattfusf is offline   Reply With Quote
Old 01-03-2014, 08:37 PM   #2
ThAbtO
TiVoholic by the bay
 
ThAbtO's Avatar
 
Join Date: Apr 2000
Location: SF Bay Area
Posts: 4,686
Some things you could do:

Check the cable card diagnostics screen. Card may not be fully validated. What does screen say for Val?

Re-run Guided setup.
__________________
Series 2 (PLS, sold)
TiVo HD 1TB (157 HD Hrs, PLS, "652")
Roamio! Oh, wait, Its Juliet!

~~~~~

The TiVo Apocalypse begins on Sat 2013 Feb 16 00:00 GMT!
ThAbtO is offline   Reply With Quote
Old 01-04-2014, 08:03 AM   #3
jntc
Registered User
 
Join Date: Dec 2013
Posts: 110
Read through this -long- thread. You are plagued by the bad firmware on that cable card.

http://www.tivocommunity.com/tivo-vb...d.php?t=507973

Same with me, and unfortunately, everything in that thread has not worked.

I have the exact problem you're having.
jntc is offline   Reply With Quote
Old 01-04-2014, 02:37 PM   #4
jimmypowder
Senior Member
 
Join Date: Oct 2013
Posts: 254
Quote:
Originally Posted by jntc View Post
Read through this -long- thread. You are plagued by the bad firmware on that cable card. http://www.tivocommunity.com/tivo-vb...d.php?t=507973 Same with me, and unfortunately, everything in that thread has not worked. I have the exact problem you're having.
If it's just the cable card why would a reboot of your tivo brings back all of your channels ? Sounds like its a tivo and cable card
problem .

I was not getting any v58 problems on my Roamio until the last TIVO software update
jimmypowder is offline   Reply With Quote
Old 01-06-2014, 03:58 PM   #5
jntc
Registered User
 
Join Date: Dec 2013
Posts: 110
Quote:
Originally Posted by jimmypowder View Post
If it's just the cable card why would a reboot of your tivo brings back all of your channels ? Sounds like its a tivo and cable card
problem .

I was not getting any v58 problems on my Roamio until the last TIVO software update
I do believe it is an issue with the Tivo and the Cablecard firmware. The same cablecard works fine in my neighbors Ceton HTCP with all 6 tuners. He's been running my card in his box for about a week, with NO issues whatsoever. [ He's been using the same firmware on his card for over six months, with six tuners, and has had no issues at all, zilch! ]

I have his card in my Tivo Roamio, and am daily getting random v58's on various channels at various times.
What's even more strange, is that I can tune away and come back and the channel is fine. Also, when I have a v58 error on say channel 237, I can go over to one of my other mini's and tune it in fine. If I have a v58 error on the roamio on channel 49, I can go to another mini and tune it in fine.

I can also tune in six different channels, one on each tuner, and have no problems.

But the random (and frequent) v58's still plague me badly!!!

Another thread on this as well just started with another Tivo user experiencing the same thing: http://www.tivocommunity.com/tivo-vb...d.php?t=513183
jntc is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 11:14 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |