TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Forum Jump
Thread Tools Rate Thread
Old 09-21-2015, 12:33 AM   #1
Lauren L
Registered User
Join Date: Sep 2015
Posts: 1
Flashing lights on Tivo box

On our TV there is a message appearing that says "Please wait...your Tivo box is loading", but this message continues and nothing can make it go away. A minute later all of the buttons on the box begin flashing, and no matter what we press on the remote it won't stop. The only thing we can do when this happens is unplug the device, but as soon as we plug it back in it does the same thing.

Does anyone know what might be wrong with it? We're afraid the box just may be dead, but it is still relatively new-we've owned it for under 2 years.

Anything you could tell us would be great! Thank you so much.

Lauren L is offline   Reply With Quote
Old 09-21-2015, 02:26 AM   #2
Ghost of TiVo Guy!
Join Date: May 2007
Location: Paradise (On Earth Anyway)
Posts: 3,868
Probably this: http://www.tivocommunity.com/tivo-vb...d.php?t=532041

Many are effected.

Dave Harper
Director, Event Technology
HarperVision is offline   Reply With Quote
Forum Jump

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


TiVo Community
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2015 DBNet - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 02:17 AM.
Page generated in 0.11030602 seconds (43.48% PHP - 56.52% MySQL) with 18 queries