TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 11-27-2013, 12:23 AM   #1
moyekj
Registered User
 
Join Date: Jan 2006
Location: Mission Viejo, CA
Posts: 9,300
Music & Photos delay with 20.3.7.x software

Starting with 20.3.7 software on both my Roamio Pro and series 4 units I have to wait several seconds when selecting Music & Photos from TiVo Central before anything appears. Anyone else seeing the same delays? I think it's something to do with 20.3.7 software since I'm seeing the problem on 3 different units.

EDIT: Just measured latest delay time on my Roamio Pro and it was about 18 seconds along with a spinning wheel before the items appeared and I could select and run Pandora.
__________________
Roamio Pro, Elite, Premiere
Cox - Motorola CableCards & TAs
Slingbox 350 via TiVo Mini & TiVo Stream for remote viewing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by moyekj : 11-27-2013 at 02:09 AM.
moyekj is offline   Reply With Quote
Old 11-27-2013, 02:49 AM   #2
wmcbrine
Resistance Useless
 
wmcbrine's Avatar
 
Join Date: Aug 2003
Posts: 9,165
Not happening here. Kinda sounds like a DNS issue.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
wmcbrine is offline   Reply With Quote
Old 11-27-2013, 09:23 AM   #3
moyekj
Registered User
 
Join Date: Jan 2006
Location: Mission Viejo, CA
Posts: 9,300
I found the problem. I noticed similar delays in "Showcases & Apps" populating. Under Showcases & Apps a while back I had added an IP using "Add an App" to test Flash TiVoServer app on all 3 units, and I guess I never removed it. I didn't have delays with previous software versions though, so I think that part is new. In any case, after removing the IP showing up under Showcases both Music & Photos and Showcases populate quickly again.
__________________
Roamio Pro, Elite, Premiere
Cox - Motorola CableCards & TAs
Slingbox 350 via TiVo Mini & TiVo Stream for remote viewing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
moyekj is offline   Reply With Quote
Old 11-27-2013, 11:24 AM   #4
CoxInPHX
COX Communications
 
CoxInPHX's Avatar
 
Join Date: Jan 2011
Location: Phoenix, AZ
Posts: 1,442
I had the same thing happen, I had swapped out to a new router, so all IP addresses changed, and I had to delete my old Streambaby IP addresses.
__________________
Roamio Pro, XL4, Premiere 2TB-WD20EURS, & Mini, 20.4.5c, w/ Cisco SDV TA, FW F.2001, Cisco CC FW PKEY1.5.3_F.p.1301

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

CoxInPHX is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 12:02 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |