TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 11-25-2013, 11:20 AM   #1
Lrscpa
Registered User
 
Join Date: Apr 2003
Posts: 305
Netflix/component/1080p issue

I noticed something iwith regard to Netflix and 1080p, which may have been a result of the recent software update last week. I use two outputs from the TiVo – HDMI direct to the TV set (2008 vintage Sharp LCD), and component out to my AV Receiver (Pioneer VSX-03THX), then HDMI from the receiver to the TV. I have the resolution set on the TiVo to 1080i, 1080p, and when I watch 1080p Netflix content directly via HDMI from the TiVo to the TV, the resolution starts at 1080i, then after about 15 seconds switches on the TV to 1080p. However when I watch through the receiver (component out to receiver then HDMI from receiver to TV, at the point where the resolution switches from 1080i to 1080p, the TV goes black and doesn’t recover.

I know the 1080p is working properly from the TiVo to the TV, I’m wondering if there could be a limitation on the component output or another setting somewhere that I am missing.
__________________

Roamio Pro (Stock) w/Lifetime <Stewie>
TiVo Mini w/Lifetime <Brian>
TiVo Premiere Elite (Stock) w/Lifetime-Sold
TiVo HD w/1TB WD10000CSRTL w/Lifetime-Sold
No More Tuning Adapters!
MoCA
Lrscpa is offline   Reply With Quote
Old 11-25-2013, 11:27 AM   #2
moyekj
Registered User
 
Join Date: Jan 2006
Location: Mission Viejo, CA
Posts: 9,067
Some devices don't support 1080p over component. I know for example my Slingbox 350 doesn't like 1080p component input even though my TV accepts it without a problem.
__________________
Roamio Pro, Elite, Premiere
Cox - Motorola CableCards & TAs
Slingbox 350 via TiVo Mini & TiVo Stream for remote viewing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
moyekj is offline   Reply With Quote
Old 11-25-2013, 12:57 PM   #3
tim1724
Registered User
 
Join Date: Jul 2007
Location: Temple City, CA
Posts: 98
Quote:
Originally Posted by Lrscpa View Post
I noticed something iwith regard to Netflix and 1080p, which may have been a result of the recent software update last week. I use two outputs from the TiVo – HDMI direct to the TV set (2008 vintage Sharp LCD), and component out to my AV Receiver (Pioneer VSX-03THX), then HDMI from the receiver to the TV. I have the resolution set on the TiVo to 1080i, 1080p, and when I watch 1080p Netflix content directly via HDMI from the TiVo to the TV, the resolution starts at 1080i, then after about 15 seconds switches on the TV to 1080p. However when I watch through the receiver (component out to receiver then HDMI from receiver to TV, at the point where the resolution switches from 1080i to 1080p, the TV goes black and doesn’t recover.
Do you have 1080p24 enabled? Try disabling that. Perhaps your TV doesn't support it. I think Netflix is pretty much the only place you're likely to run into that format currently on the TiVo.
tim1724 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVo® is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 03:21 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |