TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Forum Extras > Forum Operations Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 03-19-2015, 10:05 AM   #1
Queue
UnbowdUnbentUnbrokn
 
Queue's Avatar
 
Join Date: Apr 2009
Posts: 3,315
Is advanced search broke?

When I go to advanced search and enter in a term and choose either title or posts I just get a blank page with the URL http://www.tivocommunity.com/tivo-vb...php?do=process

Queue is offline   Reply With Quote
Old 03-19-2015, 07:54 PM   #2
David Bott
Admin
 
David Bott's Avatar
 
Join Date: Jan 1999
Location: Anywhere USA
Posts: 2,510
Hi...I am guessing this is fine for you now as the site was being worked on. If not, try clearing your browser cache.

Thanks

__________________
David Bott

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


DISCLAIMER: All spelling and grammatical errors done on purpose for the proofreadingly challenged.
David Bott is offline   Reply With Quote
Thanks For This Post:
Reply
Forum Jump







Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Advertisements





TiVo Community
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media


(C) 2015 DBNet - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 10:29 AM.
Page generated in 0.08105898 seconds (3.74% PHP - 96.26% MySQL) with 18 queries