TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 11-06-2013, 03:32 PM   #1
fllbrent
Registered User
 
Join Date: Jul 2004
Location: Destin, Florida
Posts: 10
Having issues tuning channels? This might be a fix.

While on a channel you know should work but the screen is blank, or the image is frozen, press the “info” button on the TiVo remote. Next push the arrow down button on the remote once so you can see what channel each tuner is set on. If all six tuners are on the same channel that could be a problem for SDV channels/Tuning Adapters.

Arrow right and select a tuner. Next manually type in a different channel then press “enter” on the TiVo remote. Repeat until all six tuners are on different channels.

For whatever reason all six tuners sometimes go to the same channel, especially after a reboot.

Hopefully this may help some. It worked for me.

Brent
fllbrent is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVo® is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 09:17 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |