TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 10-30-2013, 04:42 AM   #1
jpete
Registered User
 
Join Date: Oct 2002
Posts: 3
TIVO IOS App Looses Connection

I've just upgraded to a Roamio Pro (6 tuners). The main reason I purchased the box was to simplify my setup. Old setup was a TIVO XL (2 tuners), TIVO Premier XL (4 tunes) and a TIVO stream. Now I'm down to one device instead of 3. Been trying to use you IOS Tivo App version 3.2. The problem I'm having is that once connected and I exit the app, it request the Media Access Key (MAK) when I restart the app. The problem is complicated when after entering the correct MAK, I get an invalid MAK error. The only fix, is to delete the app and reinstall the app. Anyone else experiencing this? Also, I was able to copy a 1 hour show to my iPad. The old setup took approximately 18-20 minutes. This new setup took almost 45 minutes. The Tivo is connected to my network via ethernet cable. I have Comcast internet and TV service.
jpete is offline   Reply With Quote
Old 10-30-2013, 04:26 PM   #2
tivosupport_jaron
Registered User
 
Join Date: Oct 2013
Posts: 109
I am not sure what is going to with the MAK error you are getting and why deleting the app and reinstalling it is the fix. Have you called our Tech support? When you were downloading that 1 hour show was there anything else connected to your network? Have you tried to reboot your network and try another transfer?
-Jaron
tivosupport_jaron is offline   Reply With Quote
Old 10-31-2013, 03:35 AM   #3
jpete
Registered User
 
Join Date: Oct 2002
Posts: 3
Thanks for your response. The problem as it turns out was user error. Not sure how it worked at all. One of my ethernet cable was unplugged. After cable was plugged in, the app worked as advertised. Thanks again.
jpete is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 06:29 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |