TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 10-20-2013, 06:11 PM   #1
astronomer
Registered User
 
Join Date: Mar 2007
Location: Charlottesville, VA
Posts: 8
Recorded program not showing in list

TiVo Premier info showed program being recorded. Red light was on during recording. Program did not show up in the My Shows list and still does not show up after a restart. This happenend one day after both tuners stopped working, which seemed to be repaired by a restart. Crummy software?
astronomer is offline   Reply With Quote
Old 10-20-2013, 06:34 PM   #2
scandia101
Just the facts ma'am
 
scandia101's Avatar
 
Join Date: Oct 2007
Location: MN, greater TC metro area
Posts: 8,781
Weak/bad signal. The red recording light will come on and stay on for the duration and will be in the my shows list whether a recordable signal is found on the channel or not. If it gets no signal at all, there will be no recording to save in the my shows list so that disappears.
Just this past friday it happened to me for the second time in 2.5 years.

Did you check the history?
__________________
discipuli nostrum bardissimi sunt.
scandia101 is offline   Reply With Quote
Old 10-20-2013, 07:00 PM   #3
unitron
Registered User
 
unitron's Avatar
 
Join Date: Apr 2006
Location: semi-coastal NC
Posts: 12,424
Quote:
Originally Posted by astronomer View Post
TiVo Premier info showed program being recorded. Red light was on during recording. Program did not show up in the My Shows list and still does not show up after a restart. This happenend one day after both tuners stopped working, which seemed to be repaired by a restart. Crummy software?
If it happened in the middle of the night, it could have been the TeleWorld paid program that it records so that it has those previews and ads and stuff it puts at the bottom of menus.
__________________
(thisismysigfile)


"I am altering the deal. Pray I don't alter it any further."

Darth TiVo, 14 February, 2011
unitron is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 10:41 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |