TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rating: Thread Rating: 5 votes, 5.00 average.
Old 10-13-2013, 09:17 PM   #1
Edwardsd24
Registered User
 
Join Date: Oct 2013
Posts: 4
Netflix error UI-113

For first time tonight Netflix stopped working on my Roamio. I get an error code UI-113 each time. Netflix works on all my other devices on my network. It has to be something with Roamio. Can I reinstall Netflix app? No idea what do to.
Edwardsd24 is offline   Reply With Quote
Old 10-14-2013, 01:32 PM   #2
A J Ricaud
Registered User
 
Join Date: Jun 2002
Location: Hacienda Heights, CA (Los Angeles County)
Posts: 1,069
Many times rebooting the Tivo will fix the problem.
A J Ricaud is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 08:24 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |