TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 10-13-2013, 05:07 PM   #1
JonC24
Registered User
 
Join Date: Jul 2002
Location: Boston
Posts: 18
Losing audio after switching HDMI

I just got a Roamio Pro and after a few glitches that have been resolved (first Roamio was DOA and had to exchange it, and problems with pairing the CableCard) I'm having issues with the HDMI audio. My TV has only one HDMI input so I am using an 4-port HDMI switcher (from Monoprice) to switch between HDMI inputs. When I switch back to the Roamio I lose audio. The only way to restore it is to unplug and plug back in the HDMI cable on the Roamio, but when I switch away and back to the Roamio, I'll lose audio again. My Series 3 Tivo plugged into the same switch has no problem. I haven't yet done any testing yet so does anyone have any ideas what to check? Could it be the HDMI cable (I've used it before with an Apple TV with no problem) or the switch itself? Any suggestions would be appreciated.

(As as side note, when I returned the first Roamio to Best Buy, I asked if it would be returned to Tivo. I was told no, that it would actually be destroyed! This seems like such a waste, as the problem was probably just a lose power cable inside. I was told HP does the same thing - if a computer is returned that doesn't work, it is destroyed instead of being sent back to the factory and refurbished.)
JonC24 is offline   Reply With Quote
Old 10-13-2013, 09:48 PM   #2
aaronwt
HD Addict
 
aaronwt's Avatar
 
Join Date: Jan 2002
Location: Northern VA(Woodbridge)
Posts: 14,070
When I returned my first Roamio PRo to Magnolia at Best Buy, they told me it will either be sold as a used unit at BestBuy it returned to TiVo. BestBuy reselling it made no sense to me because it had been stuck on the welcome screen when at home even after trying multiple reboots . Although it was fine when they plugged it in at the store.
__________________
Roamio Pro
TiVo Mini x4
Roamio Basic OTA
39TB unRAID1--53TB unRAID2--36TB unRAID3
XBL/PSN: WormholeXtreme
aaronwt is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 08:10 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |