TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 10-09-2013, 08:12 PM   #1
drugrep
Registered User
 
Join Date: Mar 2002
Location: Woodridge, IL
Posts: 67
Did my M-card just go bad? (Comcast Motorola)

I've had my Roamio for 3 or so weeks now. TV just went out 5 minutes ago. Roamio doesn't even show I have M-Card inserted. I pulled it out and reinstalled. Roamio not even showing it installed.

Did the M-Card just go bad?

Cable is not out, because other TV's that use Comcast boxes are working.

EDIT - Resolved. M Card went bad.
__________________
Roamio Plus
Comcast
Series 2 Dual Tuner (Somewhat retired)
Series 1 (Retired)

Last edited by drugrep : 10-10-2013 at 10:22 AM.
drugrep is offline   Reply With Quote
Old 10-09-2013, 10:49 PM   #2
MisterWho
Registered User
 
Join Date: Oct 2007
Posts: 57
Quote:
Originally Posted by drugrep View Post
I am mildly worried about something. When I go to the Decoder screen, it says no card but every few seconds I see a flash with a red stripe. I think this thing is trying to detect my card.

I'm worried this may turn into a hardware seating flaw with the Tivo itself and the M-Card is actually not bad.

I hope it's simply my M-Card went bad.
I have nothing to offer really but to say that it seemed that the cablecard didn't "plug" into the Roamio as well as I had expected it to. I had a hard time telling if it was inserted properly/all the way. It certainly wasn't like the push in/push out that it was in the HD unit the Roamio replaced. I was afraid I was going to break something the way it felt it was going in but it eventually went in as I suppose it is meant to and the Tivo recognized it and continued guided setup.
MisterWho is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 06:13 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |