TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 10-11-2013, 10:00 AM   #1
shamilian
Registered User
 
Join Date: Mar 2003
Location: NJ
Posts: 382
Sony Movie Channel H.264 compatibility?

Just recently got Sony Movie Channel on FIOS it is an H.264 channel, it looks okay usually. The other day I tried to watch "Five Easy Pieces" live and I noticed some odd behavior, the screen would blank and sometimes roll.

So I decided to record a future version of the movie. Well, no change the new recording still does not play correctly. Is there a compatibility issue with premiere and some H.264 channels/movies ?

shamilian is offline   Reply With Quote
Old 10-11-2013, 10:07 AM   #2
philhu
User Since Day ONE!
 
philhu's Avatar
 
Join Date: Apr 2001
Location: Funcity, MA
Posts: 749
Quote:
Originally Posted by shamilian View Post
Just recently got Sony Movie Channel on FIOS it is an H.264 channel, it looks okay usually. The other day I tried to watch "Five Easy Pieces" live and I noticed some odd behavior, the screen would blank and sometimes roll.

So I decided to record a future version of the movie. Well, no change the new recording still does not play correctly. Is there a compatibility issue with premiere and some H.264 channels/movies ?
I noticed the exact same issues on my Premiere4. I was watching and the screen seemed to fade, or blank

__________________
-----------------
S1 Phillips-ret
S1 Sony SVR-2000-ret
S2-500gb HD, 2 units-ret
TivoHD-2tb, chip mod, 2 units
Premiere-2tb JMFS
Premiere4-2tb JMFS-ret
Roamio Plus-4tb Comm Img
philhu is offline   Reply With Quote
Old 10-11-2013, 03:17 PM   #3
wmcbrine
Resistance Useless
 
wmcbrine's Avatar
 
Join Date: Aug 2003
Posts: 9,526
It's not an H.264 issue. It actually looks like a problem in the analog domain, before it gets encoded.

__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
wmcbrine is offline   Reply With Quote
Reply
Forum Jump







Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Advertisements





TiVo Community
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media


(C) 2015 DBNet - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 07:17 AM.
Page generated in 0.05066705 seconds (71.19% PHP - 28.81% MySQL) with 18 queries