TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 10-04-2013, 08:26 PM   #1
hornmustang
Registered User
 
Join Date: Sep 2013
Posts: 31
Roamio Plus and Mini setup

Activated my new mini 2 days ago on Oct 2. I get the dreaded v70 error of tivo dvr not found when going through guided setup. I am using Moca to connect the mini. My roamio plus is directly connected to my router. Called tivo support and they verified that everything looks good from their end. They told me to keep waiting and eventually the roamio would find the mini. WTF how can it take more than two days for the roamio and mini to find each other? Tivo Support suggested I may want to return the mini if the connection is not established in after waiting for a few more days. I am feeling very unfulfilled with Tivos' response. Any ideas on how to establish connection between the roamio and the mini?
hornmustang is offline   Reply With Quote
Old 10-04-2013, 11:27 PM   #2
geekmedic
TiVo Fanatic
 
geekmedic's Avatar
 
Join Date: Apr 2003
Location: Atlanta, GA USA
Posts: 419
Have you rebooted the Roamio? Did you confirm that MoCA was activated on the Roamio?
__________________
Learn from yesterday, live for today, hope for tomorrow.
geekmedic is offline   Reply With Quote
Old 10-05-2013, 12:18 AM   #3
AdamNJ
Registered User
 
Join Date: Aug 2013
Location: Dunellen, NJ
Posts: 305
connect to the tivo service on both devices a few times. if the mini is stuck in the guided setup loop/you hit a dead end because it can't see the roamio, unplug the mini and go through the setup again. it will connect to tivo and if everything is right, it should be able to connect to the roamio.
__________________
Roamio Pro, wired ethernet
Mini using MOCA (from the Pro)

on Cablevision Raritan Valley system (Central NJ)
w/ Cisco PKM803 CableCARD on firmware 1.5.3.1101

*** 2013 newbie to Tivo ***
AdamNJ is offline   Reply With Quote
Old 10-05-2013, 05:15 AM   #4
HarperVision
Registered User
 
HarperVision's Avatar
 
Join Date: May 2007
Posts: 994
What I ended up doing when mine wouldn't find each other via Ethernet was I took the minis to my Roamio location and activated moca, then put a splitter right at the Roamio and connected the mini to that. I ran the setup on the mini and it found the Roamio immediately. I did this for both minis. Then I just took them back to their permanent locations and when I plugged them in they came right up ready to rock and roll!
__________________
Dave Harper
Director, Event Technology
ISF, CTS
HarperVision is offline   Reply With Quote
Old 10-05-2013, 11:05 AM   #5
hornmustang
Registered User
 
Join Date: Sep 2013
Posts: 31
So after being very frustrated last night, I woke up this morning and everything worked. I was on the edge of taking the mini back. I still don't understand why it takes so long for the mini to find the roamio. For me it took 60 hours before the units paired. I forced multiple connections to tivo on the roamio during the 60 hours. I tried connecting to my network with Ethernet and moca. The only thing that seemed to work was to be patient and wait.
hornmustang is offline   Reply With Quote
Old 10-05-2013, 11:33 AM   #6
BigJimOutlaw
Registered User
 
Join Date: Mar 2004
Posts: 1,450
Someone else reported it taking 3 days for the Mini to "kick in." There's something wrong on Tivo's end for sure.
BigJimOutlaw is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 06:13 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |