TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Forum Jump
Thread Tools
Old 10-03-2013, 12:30 AM   #1
grey ghost
Registered User
Join Date: Feb 2010
Posts: 192
Getting a random V58 error on the Mini, but not on the Roamio

I've got a Mini connected via MoCA to a Roamio Plus. For the most part, the Roamio is not having any problems. The Mini seems to have nightly problems.

Tonight, the Mini could not get certain channels(V58 error) that my Roamio is not having any problems receiving. It's happening on a random basis and on random channels. I can't seem to find a common reason. I've tried forcing the Tivo service, I've tried rebooting the mini, nothing seems to work.

I'm also having another problem another problem since getting a new Samsung 6300 smart TV connected on HDMI 2. It seems like every night there's a problem with HDMI handshake.

grey ghost is offline   Reply With Quote
Forum Jump

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


TiVo Community
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2015 DBNet - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 02:42 PM.
Page generated in 0.04217196 seconds (67.04% PHP - 32.96% MySQL) with 18 queries