TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Series3 HDTV DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 10-01-2013, 07:05 PM   #1
kduchow
Registered User
 
Join Date: Dec 2010
Posts: 10
Tivo HD freezes. Tried all the usual options. Thoughts?

I have a Tivo HD that freezes. It started this spring happening once a month, but now it's up to daily or so. When it got to once a week, I started trying to do something about it (new baby, little time for non emergency stuff).

I've gone through the whole list of everything I could find to try. Kickstart 54 passes all the tests. 52, 57, and 58 yielded no change. I assumed it was just the drive anyway so I used DVRBARS to do a truncated backup and a full restore to an extra drive (came out of a fully functioning NAS). Tivo behaves exactly the same regardless of which drive I am using. I've also done a complete Clear and Delete everything and repeated guided setup. Still exactly the same. The voltages test out to 12 and 5 and all the capacitors look perfect (no bulging or discoloration).

The drive in it when this started was a WD Cavier Green 1 TB drive with all the things done to it you're supposed to do before using it in a Tivo. I replaced the original drive almost 3 years ago when my expander failed.

I has lifetime service, so I'd love to get it fixed (although I'd also like a Roamio). Does anyone have anything else I should try? The only thing I can could do at this point is try and get Comcast to put in a different cable card, but I've never been convinced that a cable card caused any issues like this. I could be wrong there though. One weird thing is that it only ever seems to lock up when you aren't watching it. I'll come back, turn on the tv, and the screen with be frozen and the Tivo remote unresponsive. It always boots back up after you unplug it and plug it back in.

Any help would be appreciated.
kduchow is offline   Reply With Quote
Old 10-01-2013, 08:20 PM   #2
squint
Registered User
 
Join Date: Jun 2008
Posts: 587
It could still be the power supply. There are like a half dozen ways to test capacitors and the best methods are not the most practical ones. If it were mine I would start replacing capacitors even if they looked OK and their voltages checked out.

Malfunctioning Tivo HDs with lifetime still go for a decent amount on eBay and prices seem to have gone up with the start of the new TV season.
squint is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 07:36 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |