TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 11-05-2013, 09:06 AM   #1
abovethesink
Registered User
 
Join Date: Aug 2013
Posts: 57
Black screen

I'm getting an occasional output issue where suddenly Roamio only displays a black screen. The box seems to be working fine as anything that was playing or recording continues doing so, but I get no sound and no picture for a seemingly random amount of time. It has done this four times now. Twice it has not come to life on its own after waiting a few minutes (though it may have eventually -- not patient), requiring an unplug, and twice it has returned after a couple minutes on its own. I've switched HDMI ports and I have ran my family's often used XBox 360 on the HDMI port that Roamio was on to see if it was the TV, but it doesn't seem to be. The bug repeated itself on a second port and the 360 has not had an issue in the original port.

This coupled with the daily C133 makes me worried about the longevity of my investment here. Anyone else having this problem? It is my understanding that standby simply cuts the output -- Is there a way to put Roamio in standby without navigating the menu system? Maybe putting it in and out of standby would be a quicker fix than the unplug that also messes up recordings and whatnot.
abovethesink is offline   Reply With Quote
Old 11-05-2013, 08:13 PM   #2
bmgoodman
Registered User
 
Join Date: Dec 2000
Location: Northern VA, USA
Posts: 916
Yes, try pressing the green circle on the face of the Tivo itself. I'm finding my Roamio Pro is today failing to wake from Standby using the remote control. Another poster discovered the green light is an actual switch! In my case, pressing that button twice turns the output on again (HDMI).
bmgoodman is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 04:05 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |