TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 09-23-2013, 05:08 PM   #1
concision
Registered User
 
Join Date: Sep 2013
Posts: 3
TiVo Roamio unable to buffer/record one specific channel

I bought a Roamio a week or two ago to replace a Premier box. I have Comcast cable in the Seattle area.

In my Roamio, I'm unable to record or buffer at all on channel 113 (my local FOX affiliate). If I watch it for several minutes (the picture comes in just fine!) I still cannot press the instant replay button (I get the TiVo Boing sound). If I pause it for a few minutes and press play, it instantly catches me back up to live. The green bar does not fill up.

If I attempt to record on this channel, watching while recording causes it to display a black screen with something along the lines of "Recording program, press Play in a few seconds to begin."

The cable card signal and snr on this channel are fine (at least as good as others). I've tried rebooting, redoing guided setup, putting all tuners on this channel, putting only one tuner on this channel. Nothing seems to have any effect at all.

I called TiVo, they said they'd never seen this problem before, had me walk through my cable card diagnostic menus, couldn't find a problem, and then told me to get a new cable card. Comcast doesn't want to give me a new cable card (at least without wasting my time by sending out a technician), and tells me it's my Tivo boxes fault.

Should I call TiVo and insist on a replacement? Something's clearly wrong here.
concision is offline   Reply With Quote
Old 09-23-2013, 05:15 PM   #2
uw69
Registered User
 
Join Date: Jan 2001
Location: Washington
Posts: 366
Being discussed in this thread

http://www.tivocommunity.com/tivo-vb...d.php?t=508353


Short answer, many people have the same problem here in the Seattle area and Tivo is working to fix it.
__________________
2 Tivo Series 1 (Both retired)
2 Tivo Series 2, dual tuner (1 retired)
3 Tivo Series 3 (2 retired) 1 OTA
1 Roamio plus 470 hours
3 TiVo Mini's
uw69 is online now   Reply With Quote
Old 09-23-2013, 05:26 PM   #3
Balzer
Registered User
 
Balzer's Avatar
 
Join Date: Nov 2006
Location: Sioux Falls, SD
Posts: 137
The OP stated the Tivo rep said they have never seen the issue before. It's funny and sad at the same time, since we know they are aware of the problem, and actively working to determine the cause by actually sending engineers to people's homes to get info.

But yet, either the frontline reps aren't told of major known issues, or are told not to acknowledge them.

Or maybe some reps don't read their internal emails. Working in a call center, I do know that happens...
__________________
Jeff
"Proud Cord Cutter"

Roamio/Stream (Sep '13 - Present)
Premiere "B" (July '12 - Oct '13)
Premiere "A" (August '11 - Present)
TiVo HD (July '07 - July '12)
TiVo S1 (August '01 - July '07)
Balzer is offline   Reply With Quote
Old 09-23-2013, 05:30 PM   #4
concision
Registered User
 
Join Date: Sep 2013
Posts: 3
Quote:
Originally Posted by uw69 View Post
Being discussed in this thread

*snip*

Short answer, many people have the same problem here in the Seattle area and Tivo is working to fix it.
Ah this is kind of great news! Does this imply that it's not a device issue, and should be fixed automagically at some point in the future?

Quote:
But yet, either the frontline reps aren't told of major known issues, or are told not to acknowledge them.
I did call on the weekend, so it's possible they have different, possibly part-time reps for those days. That's the story I'll tell myself, at any rate.
concision is offline   Reply With Quote
Old 09-23-2013, 08:43 PM   #5
uw69
Registered User
 
Join Date: Jan 2001
Location: Washington
Posts: 366
Not sure if it's a hardware or software issue. Data was collected by a Tivo tech at a Tivo owners house in Samamish (I think) last Friday, so we are all waiting to hear from TiVoMargret what they have found and what the fix might be.
__________________
2 Tivo Series 1 (Both retired)
2 Tivo Series 2, dual tuner (1 retired)
3 Tivo Series 3 (2 retired) 1 OTA
1 Roamio plus 470 hours
3 TiVo Mini's
uw69 is online now   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 09:09 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |