TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 04-15-2014, 02:47 PM   #1
jsaturnia
Registered User
 
Join Date: Apr 2014
Posts: 1
Upgrade to Roamio on Oceanic TWC

After the last 24 hours with Oceanic Time Warner Cable tech support trying to get the cable card from my old Tivo Premiere to work in my my new Roamio, I thought I would share the solution for anyone else out there having the same problem.

My Tivo Premiere XL went dead after three years last week. I called Tivo and purchased a new Roamio. The new unit arrived three days later.

I disconnected the old Premiere and installed the new Roamio in its place. I removed the cable card from the old Premiere and inserted it into the new Roamio. I then called Oceanic Time Warner Cable to have the card "re-paired".

After 30 minutes on the phone (this after waiting a hour for them to call me back) the Tivo was still not working. The cable card screen kept popping up. The tech was clearly just reading information off a script with long pauses. It was 9:00PM at night so I called it a night.

I awoke the next day and repeated the procedure with a new tech with no progress. I then contacted Tivo support. This was our first breakthrough.

Tivo support suggested I disconnect the tuning adapter as it prevents the cable card from re-pairing. In the end I'm not sure if this was really the problem but I mention it here just in case.

I called Oceanic Time Warner Cable back for a third tech support person. I explained that I had removed the tuning adapter and wanted Oceanic to try to re-pair the card. She was confused but his worked in my favor as this caused her to look up a procedure in the "troubleshooting section".

Based on this "procedure", it seems that when you swap a cable card from one device to another, you have to follow a certain set of steps in sequence to get the card to un-pair from the first host (Tivo box) and then pair to the new host. The procedure was as follows:

1. Remove the tuning adapter as it can only get in the way of the pairing (my recommendation, not in the official Oceanic procedure)
2. Unplug and remove the old Tivo.
3. Remove the cable card from the old Tivo
4. install the new Tivo without the new cable card.
5. Call Oceanic Time Warner Cable and tell them to follow the special troubleshooting procedure to un-pair the cable card from the original host.
6. Have Oceanic Time Warner then pair the cable card to the new host. (You'll need the Host ID and Cable Card Serial number for this).
7. Once paired, install the cable card in the new Tivo.
8. Have Oceanic Time Warner Cable send a re-authorization.
9. Verify that you can now tune in all non-tuning adapter channels.
10. Reinstall the tuning adapter.
11. Reboot for good measure.

I hope this helps out others in the future.
jsaturnia is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 04:04 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |