TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 09-27-2013, 02:53 AM   #1
KTwChoiceTV
Registered User
 
Join Date: Sep 2013
Location: UT
Posts: 2
Intermittent Error V58

Several times a day, when watching cable channels on the TiVo Premier - but never when watching OTA channels - the error message V58 "channel not authorized" appears for about 3 minutes, then the channel reappears. On recorded programs, there is frequently also a 3 minute gap in the recording. TiVo and the cable system blame each other for this problem, so it continues unresolved. Does anyone else have a suggestion?

Some facts: I do not use a tuning adapter; I have a Motorola signal amplifier in line with the cable; the signal strength is the same when the error message appears as when it does not appear; the signal strength on all the cable channels is about 40; the SNR is about 30; the CCI byte code on the affected channels is 0x02; this message may appear at any time on any cable channel.
KTwChoiceTV is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 06:54 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |