TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 09-16-2013, 07:53 PM   #1
jbaum
Registered User
 
Join Date: Jul 2002
Posts: 51
Roamio IP Control freezes after several commands

I'm controlling my Roamio as I have my other tivo's through IP control.

After several commands, ie 3-4 downs, it freezes and I have to wait several seconds before it will take another command.

Any ideas? How do I log it as a bug with tivo?
jbaum is offline   Reply With Quote
Old 09-16-2013, 08:10 PM   #2
wmcbrine
Resistance Useless
 
wmcbrine's Avatar
 
Join Date: Aug 2003
Posts: 8,976
Assuming you're talking about the older protocol: You need to pause after each command, or you can lock up any of the TiVos that support the network remote protocol (and even potentially make them reboot). This is contrary to the official spec, but it's true by experience. You just want to avoid the perception of lag for the user, while also avoiding locking up the TiVo; I found that a tenth of a second pause worked for that.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
wmcbrine is offline   Reply With Quote
Old 09-16-2013, 08:28 PM   #3
jbaum
Registered User
 
Join Date: Jul 2002
Posts: 51
Thanks for the quick reply.

I'm using the same driver I used with the Series 3 and also the premier with no issues.
jbaum is offline   Reply With Quote
Old 09-16-2013, 09:20 PM   #4
wmcbrine
Resistance Useless
 
wmcbrine's Avatar
 
Join Date: Aug 2003
Posts: 8,976
It's pure luck that you never rebooted the older machines if you've been sending multiple codes with no delay. I could also get that to work, most of the time...

http://www.tivocommunity.com/tivo-vb...25#post6381425
http://www.tivocommunity.com/tivo-vb...77#post8304377
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by wmcbrine : 09-17-2013 at 12:52 AM.
wmcbrine is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 09:16 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |