TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 09-19-2013, 03:27 PM   #31
elwaylite
Registered User
 
elwaylite's Avatar
 
Join Date: Apr 2006
Location: Theodore, Al.
Posts: 260
Im still plugging along nicely after stopping wifi usage. Seems to obvious to be a coincidence. Im sure the is bound to happen every now and then, but as often as I was having it and now that its stopped, something was related to wifi.
__________________
65" VT50
Denon X4000
Roamio Basic (OTA) w/2TB internal
Directv HR44/200
elwaylite is offline   Reply With Quote
Old 09-19-2013, 03:35 PM   #32
moyekj
Registered User
 
Join Date: Jan 2006
Location: Mission Viejo, CA
Posts: 8,986
Quote:
Originally Posted by elwaylite View Post
Im still plugging along nicely after stopping wifi usage. Seems to obvious to be a coincidence. Im sure the is bound to happen every now and then, but as often as I was having it and now that its stopped, something was related to wifi.
Still it's a disturbing bug - looks like there must be some conversions being run in the background during the download and the conversions are not robust when there are network issues.
__________________
Roamio Pro (GigE)
Elite (MoCA)
Premiere (MoCA adapter)
Cox - Motorola CableCards & TAs
Slingbox 350 via TiVo Mini & TiVo Stream for remote viewing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
moyekj is offline   Reply With Quote
Old 09-19-2013, 04:03 PM   #33
aaronwt
HD Addict
 
aaronwt's Avatar
 
Join Date: Jan 2002
Location: Northern VA(Woodbridge)
Posts: 13,606
Quote:
Originally Posted by moyekj View Post
FWIW it's working for me. I just watched a couple of Breaking Bad epsiodes from Amazon downloads on my Pro last night that played as 1080p/24.
Thanks. That's good to know. I was tired when I was messing around with it last night so it could have been a user error thing. It was a long day dealing with the Pro replacement, work, refinance closing, setting up the new Pro, and also spending 1.5 hours getting a cable card paired.
__________________
Roamio Pro
TiVo Mini x3
Roamio Basic OTA
39TB unRAID1--53TB unRAID2--36TB unRAID3
XBL/PSN: WormholeXtreme
aaronwt is offline   Reply With Quote
Old 09-25-2013, 06:14 PM   #34
snodgrass23
Registered User
 
Join Date: Apr 2006
Posts: 7
Yeah, wifi may make the issue worse, but mine has a wired connection. Just this last weekend, I had a rental downloaded from Amazon that had lots of issues and locked up completely @25 minutes into the movie. I had to delete the recording and re-download it. Pretty much every one of my downloads have at least some issues.
snodgrass23 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 05:55 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |