TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 09-10-2013, 12:18 PM   #1
stuartbrainerd
Registered User
 
Join Date: Sep 2013
Posts: 3
intermittent wireless connectivity

in setting up the new Roamio Plus with the built-in wireless adapter I had no initial problems establishing wireless connectivity, however what I am seeing is the wireless connection dropping completely on an intermittent basis. When this happens, if I go back to the wireless setup screen and let it find the SSIDs, no networks are displayed. If I continue to try this eventually the wireless networks show up and I am able to re-connect.
stuartbrainerd is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 09:19 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |