TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 09-08-2013, 05:39 PM   #1
seattletivo
Registered User
 
Join Date: Sep 2003
Posts: 6
Messed up recording

After a hiatus from Tivo, we are back with a lifetime Roamio base model along with a Tivo Stream.

Was excited for the first NFL game of the season until we sat down to watch the recorded game.

I don't know exactly how to describe it, but it seems like big parts of the recording aren't accessible. If we try to watch or fast forward to a spot, the show jumps to a different earlier/later spot. It's like the recording is corrupt. It's the same behavior whether we try to watch the recording on TV using the Roamio or streaming on the iPad.

I'm really disappointed. I doubt there's a way to fix the recording, but if anyone has hints, I'd love to hear them. Also I want to make sure to properly report this bug to Tivo. I haven't rebooted the unit yet.

For reference we are using Moca networking and are on Comcast using a Motorola Cable Card. The recording was scheduled using the Tivo app on an iPad.
seattletivo is offline   Reply With Quote
Old 09-08-2013, 05:54 PM   #2
fdisker2000
Registered User
 
Join Date: Nov 2006
Location: JBLM, WA
Posts: 83
It sounds like you have the same issue as this http://www.tivocommunity.com/tivo-vb...d.php?t=508353 thread.
fdisker2000 is offline   Reply With Quote
Old 09-08-2013, 07:17 PM   #3
JesseBearden
Registered User
 
Join Date: Oct 2003
Location: Seattle, WA
Posts: 17
Interesting. I had the same issue today during the Seahawks game. My other recordings(Thus far) seem fine though.
JesseBearden is offline   Reply With Quote
Old 09-08-2013, 07:49 PM   #4
Dan203
Super Moderator
 
Dan203's Avatar
 
Join Date: Apr 2000
Location: Nevada
Posts: 25,033
Someone sent me a TTG transfer of one of these messed up recordings. I analyzed it and it looks like the timestamps are all wonky. There are a few random spots in the show where they seem to get stuck on one value. Then all the sudden they restart. However I'm not 100% sure if this exact error is what causes the problem on the TiVo, or if some other error on the TiVo causes this problem in the TTG file.

FYI if you run the file though VideoReDo Quick Stream Fix it'll actually repair the file and make it playable.
__________________
Dan Haddix
Super Moderator
Developer for VideoReDo
Dan203 is offline   Reply With Quote
Old 09-08-2013, 08:26 PM   #5
fdisker2000
Registered User
 
Join Date: Nov 2006
Location: JBLM, WA
Posts: 83
As I said in the other thread. I think it has to do national feeds of the games(mp4?). During the local feed commercials(obvious local advertisers) fwd/rwd work. During the game (national feed?) ad some commercials it will rwd/fwd just the previously shown commercials.
fdisker2000 is offline   Reply With Quote
Old 09-08-2013, 08:27 PM   #6
seattletivo
Registered User
 
Join Date: Sep 2003
Posts: 6
Well, at least we're not alone! I followed the instructions in that thread and sent the info to TiVoMargret
seattletivo is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 08:55 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |