TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Forum Jump
Thread Tools
Old 09-01-2013, 10:13 AM   #1
Registered User
Join Date: Sep 2013
Posts: 1
Remote problems with new Roamio; Is it my box or a universal thing?

Just bought the Roamio yesterday. When I try to rewind tv, instead of skipping back at its regular pace, it starts off skipping back and then jumps back about 10 minutes. I am so frustrated with this new unit that I am about ready to throw it at the wall. Also, just tried it again, and now it has not recorded currently playing live tv. It has been on the same channel and I can only go back 11 minutes! Arg!! Could it be this particular box???

shellyteachesk is offline   Reply With Quote
Old 09-01-2013, 12:18 PM   #2
Uncontrolled Force
dianebrat's Avatar
Join Date: Jul 2002
Location: boston'ish
Posts: 9,097
That is not anywhere near normal behavior, it sounds like you have a sick unit.

"There is a distinct difference between having an open mind and having a hole in your head from which your brain leaks out."
dianebrat is offline   Reply With Quote
Forum Jump

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


TiVo Community
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2015 DBNet - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 08:56 AM.
Page generated in 0.11405993 seconds (40.08% PHP - 59.92% MySQL) with 16 queries