TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Home Media Features & TiVoToGo
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 09-23-2011, 09:09 PM   #1
Gavroche
Registered User
 
Gavroche's Avatar
 
Join Date: May 2007
Location: State of Confusion
Posts: 385
Strange music problem with PyTivo

Running latest pytivo wmcbrine... (console mode on win7 home premium)

2 Tivo premieres

Video shares work on both

music shares are displayed on both

selecting a music share works on one, but not the other. When I select a music share on the second tivo it just immediately exits back to the main tivo screen. I can see and play music fine from the first tivo. My config doesn't have separate sections for each tivo or anything like that.

What should I check? Everything else works, just not music on the second tivo.
Gavroche is offline   Reply With Quote
Old 09-24-2011, 11:37 AM   #2
wmcbrine
Resistance Useless
 
wmcbrine's Avatar
 
Join Date: Aug 2003
Posts: 8,917
Try rebooting the TiVo.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
wmcbrine is offline   Reply With Quote
Old 09-24-2011, 12:35 PM   #3
Gavroche
Registered User
 
Gavroche's Avatar
 
Join Date: May 2007
Location: State of Confusion
Posts: 385
Quote:
Originally Posted by wmcbrine View Post
Try rebooting the TiVo.
Have... no change.

Incidentally it's never worked on this TiVo. It's odd that it works fine on the other and not this one, especially since video sharing works fine.
Gavroche is offline   Reply With Quote
Old 10-08-2011, 03:10 PM   #4
Gavroche
Registered User
 
Gavroche's Avatar
 
Join Date: May 2007
Location: State of Confusion
Posts: 385
I still haven't been able to solve this. When I click on a music folder on the second tivo, I get this in the console window 5 times:

INFOyTivo:192.168.1.12 [08/Oct/2011 13:07:18] "GET /TiVoConnect?Command=QueryContainer&Container=%2F&DoGenres=1 HTTP/1.0" 200 -
Gavroche is offline   Reply With Quote
Old 11-06-2011, 03:05 PM   #5
Gavroche
Registered User
 
Gavroche's Avatar
 
Join Date: May 2007
Location: State of Confusion
Posts: 385
Still can't fix it

Still can't fix it. Re-installed python and libraries, re-installed current wmcbrine pytivo... same exact behaviour. Photos don't work either. Photos and music work perfectly fine on one Tivo Premiere but not the other. Both connected to the same router, set up exactly the same way.

What do I even check? I can't seem to figure this one out. Something broken on my tivo perhaps? It's not like it just stopped working one day. It's never worked on this tivo.
Gavroche is offline   Reply With Quote
Old 11-06-2011, 11:14 PM   #6
wmcbrine
Resistance Useless
 
wmcbrine's Avatar
 
Join Date: Aug 2003
Posts: 8,917
Well yes, I would assume it's that TiVo. (Maybe there are discrete permissions for photos and music vs. videos, and yours were mistakenly shut off?) The only other thing I'd try would be TiVo Desktop -- if that won't do photos or music, either, you can report that to TiVo.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
wmcbrine is offline   Reply With Quote
Old 02-23-2014, 12:08 PM   #7
Doug43232
Registered User
 
Join Date: Sep 2005
Location: Columbus, Ohio
Posts: 13
Gavroche, did you ever figure out the problem? I'm running into the same thing (two Premieres, configured exactly the same and using the same wireless network, one shows photo/music shares (via TiVo Desktop Plus, but I also tried pyTivo and experienced the same issue) just fine, the other doesn't, rebooting the TiVo that doesn't show the shares doesn't appear to affect anything).

Just curious,
Doug43232 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 07:32 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |