TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 08-15-2014, 12:06 AM   #1
dmaneyapanda
Registered User
 
Join Date: Jan 2000
Location: princeton,nj
Posts: 188
Roamio In-home downloads get stuck

I have had this problem crop up numerous times. The recent software update certainly made downloads go faster again, but I'm still having this issue.

Essentially, I will queue up a bunch of shows that I want to download to my iPad (for watching on a airplane or when I have no/bad wifi connectivity, so streaming isn't an option). At first everything will go fine.

But at some point, the downloads will just stop. Whatever show it's on will just not download any more. the iPad thinks it is still downloading (at least, the icon stays as the pause icon [meaning it is the one currently being downloaded]), but nothing.

If you try to manually select another show farther in the queue, it will show "0.00 B of XXX GB. Calculating..." and just stay stuck on calculating.

I'm not sure if it will stay stuck like this forever. I have sometimes also seen a handful of the shows in queue showing as "download failed" and it looks like it's stuck on whatever one is next in queue, but I'm not sure if this is the same problem, just farther along in the process. I assume it probably is.

Sometimes, when I've seen this issue, I've been able to fix it by going back to Streaming setup and redone setup. Then I go back and restart the failed download and it starts right back up again. But sometimes this doesn't work (like right now). The setup goes fine, but the download still never starts.

I've tried deleting my whole queue, then restarting the app, then adding a show to download again, and it just stays stuck in the calculating step.

Anyone have any ideas? Rebooting the Roamio is the next step, but I'm in the middle of recording stuff now so don't want to interrupt that process. Plus, this seems to happen often enough that rebooting is not an acceptable long term solution.
dmaneyapanda is offline   Reply With Quote
Old 08-15-2014, 04:00 PM   #2
dmaneyapanda
Registered User
 
Join Date: Jan 2000
Location: princeton,nj
Posts: 188
Hmm, I guess I'm the only one with this problem?

As an aside, I canceled the download last night and closed the cover on the iPad. This morning I opened it back up, reconnected, and tried the download again. Worked right away. Strange.
dmaneyapanda is offline   Reply With Quote
Old 08-15-2014, 10:50 PM   #3
mattack
Registered User
 
Join Date: Apr 2001
Location: sunnyvale
Posts: 17,468
This happens to me every once in a while. Sometimes I have to re"setup" the stream.

It's very annoying.

It seems to me like the web server in the Tivo is getting stuck.. (I presume it just uses web commands to talk to the Tivo..)
mattack is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 03:40 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |