TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Forum Extras > Forum Operations Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 08-16-2013, 04:55 PM   #1
crowfan
The Dude abides
 
crowfan's Avatar
 
Join Date: Dec 2003
Location: Long Island, NY
Posts: 7,189
Cannot see author of quoted post in Tapatalk

Hello forum admins,

When using the Tapatalk app to read the forums on my iPad and iPhone, I cannot see the author of a quoted post. It shows the post itself, I just can't see the author.

The app was just updated to version 2.0 and it is still happening (it was happening in the previous version of the app as well). Others have reported that the author of a quoted post shows in the Tapatalk app when viewing other forums; just not at TCF. This suggests that maybe the Tapatalk plugin at TCF needs to be updated? Just thought I'd bring it up in case there was anything we could do about it.

ETA: here's an example:



Thanks!

__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by crowfan; 08-16-2013 at 05:13 PM.
crowfan is offline   Reply With Quote
Old 08-16-2013, 09:16 PM   #2
Fofer
༺♥༻
 
Fofer's Avatar
 
Join Date: Oct 2000
Location: Neither here nor there
Posts: 75,971
TC CLUB MEMBER
Thanks for reporting this issue. I use Tapatalk on 5 forums -- and only on TCF do I experience this issue, exactly as described.

__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- a list of some favorite browser add-ons that help make TCF even more enjoyable!
Fofer is offline   Reply With Quote
Old 08-16-2013, 09:35 PM   #3
eddyj
Registered User
 
eddyj's Avatar
 
Join Date: Jun 2002
Location: South Florida
Posts: 52,021
This is the main reason I do not use Tapatalk, since I don't want to have to switch apps when I switch forums.

eddyj is online now   Reply With Quote
Old 08-17-2013, 08:39 AM   #4
BrettStah
Registered User
 
BrettStah's Avatar
 
Join Date: Nov 2000
Location: San Antonio
Posts: 17,021
TC CLUB MEMBER
Quote:
Originally Posted by crowfan View Post
Hello forum admins,

When using the Tapatalk app to read the forums on my iPad and iPhone, I cannot see the author of a quoted post. It shows the post itself, I just can't see the author.

The app was just updated to version 2.0 and it is still happening (it was happening in the previous version of the app as well). Others have reported that the author of a quoted post shows in the Tapatalk app when viewing other forums; just not at TCF. This suggests that maybe the Tapatalk plugin at TCF needs to be updated? Just thought I'd bring it up in case there was anything we could do about it.

ETA: here's an example:



Thanks!
Who said that??

__________________
Brett

The risk I took was calculated. But man, I am really bad at math.
BrettStah is online now   Reply With Quote
Old 08-17-2013, 08:45 AM   #5
BrettStah
Registered User
 
BrettStah's Avatar
 
Join Date: Nov 2000
Location: San Antonio
Posts: 17,021
TC CLUB MEMBER
To add a little more info... The author's name is displayed when replying to the post:


Also, when I go back to edit a post that has a quote, the name also appears correctly...

__________________
Brett

The risk I took was calculated. But man, I am really bad at math.
BrettStah is online now   Reply With Quote
Old 08-17-2013, 03:36 PM   #6
Mike Lang
Administrator
 
Mike Lang's Avatar
 
Join Date: Nov 1999
Posts: 5,588
I'll let them know.

Thanks

Mike Lang is offline   Reply With Quote
Old 08-19-2013, 03:03 PM   #7
Peter Redmer
Registered User
 
Peter Redmer's Avatar
 
Join Date: Jan 2008
Posts: 313
New version is installed -- let me know if it helps. Feel free to PM me with any details, I want to make sure I do all I can to get this working (and contact Tapatalk if needed)

Thanks, Pete

__________________
Peter Redmer
Administrator, Capable Networks
Peter Redmer is offline   Reply With Quote
Old 08-19-2013, 04:19 PM   #8
BrettStah
Registered User
 
BrettStah's Avatar
 
Join Date: Nov 2000
Location: San Antonio
Posts: 17,021
TC CLUB MEMBER
Quote:
Originally Posted by Peter Redmer View Post
New version is installed -- let me know if it helps. Feel free to PM me with any details, I want to make sure I do all I can to get this working (and contact Tapatalk if needed)

Thanks, Pete
Test reply...

__________________
Brett

The risk I took was calculated. But man, I am really bad at math.
BrettStah is online now   Reply With Quote
Old 08-19-2013, 04:22 PM   #9
BrettStah
Registered User
 
BrettStah's Avatar
 
Join Date: Nov 2000
Location: San Antonio
Posts: 17,021
TC CLUB MEMBER
Still not showing the person being quoted...


__________________
Brett

The risk I took was calculated. But man, I am really bad at math.
BrettStah is online now   Reply With Quote
Reply
Forum Jump







Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Advertisements





TiVo Community
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media


(C) 2015 DBNet - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 09:32 PM.
Page generated in 0.06632090 seconds (77.95% PHP - 22.05% MySQL) with 18 queries