TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 07-24-2015, 03:09 PM   #1
convergent
Registered User
 
Join Date: Jan 2007
Location: Raleigh, NC
Posts: 231
TWC - New Roamio - Waiting on CP Auth

I'm setting up a new Roamio and been on the phone with the TWC Cable Card line a couple of times trying to get it to work. Its been in the Waiting on CP Auth state now for about an hour and the TWC guy keeps telling me I just need to be patient and wait. Does that sound correct?

It figures that "Copy Protection" is what the hold up is!

__________________
Mike
1 x Tivo Roamio Pro w/3TB
2 x Tivo Mini
1 x Tivo HD with DVR Expander (retired)
2 x Tivo Series 2 Dual Tuner (retired)
convergent is offline   Reply With Quote
Old 07-24-2015, 03:36 PM   #2
tarheelblue32
Registered User
 
tarheelblue32's Avatar
 
Join Date: Jan 2014
Location: Raleigh, NC
Posts: 2,389
It only took like 5 minutes to pair my CableCard, so an hour seems like an awfully long time to me. But the people at the TWC CableCard hotline usually know what they are talking about, so I'd probably give him the benefit of the doubt and wait.


Last edited by tarheelblue32; 07-24-2015 at 03:42 PM.
tarheelblue32 is offline   Reply With Quote
Old 07-24-2015, 04:42 PM   #3
convergent
Registered User
 
Join Date: Jan 2007
Location: Raleigh, NC
Posts: 231
Not getting a warm fuzzy feeling from this guy. He's called me back a few times and has me just sitting and waiting. We'll see. He also suggested that I might want to go to the TWC office tomorrow morning and see if they'll give me 2 or 3 cable cards to try. That really dropped my confidence level... but I'll play along for now and let it sit for a while and see if any magic happens. I need to re-run setup anyway to get the right guide data so will do that.

__________________
Mike
1 x Tivo Roamio Pro w/3TB
2 x Tivo Mini
1 x Tivo HD with DVR Expander (retired)
2 x Tivo Series 2 Dual Tuner (retired)
convergent is offline   Reply With Quote
Old 07-24-2015, 04:47 PM   #4
tarheelblue32
Registered User
 
tarheelblue32's Avatar
 
Join Date: Jan 2014
Location: Raleigh, NC
Posts: 2,389
Quote:
Originally Posted by convergent View Post
Not getting a warm fuzzy feeling from this guy. He's called me back a few times and has me just sitting and waiting. We'll see. He also suggested that I might want to go to the TWC office tomorrow morning and see if they'll give me 2 or 3 cable cards to try. That really dropped my confidence level... but I'll play along for now and let it sit for a while and see if any magic happens. I need to re-run setup anyway to get the right guide data so will do that.
It could actually be a bad CableCard, it does happen. And the suggestion of getting 2 or 3 to try is actually a good suggestion. I'm pretty sure that TWC doesn't even bother to test CableCards to see if they actually work. When someone brings in an old CableCard, they just throw it back in the pile and hand it back out to the next person coming through the door asking for one.

tarheelblue32 is offline   Reply With Quote
Old 07-24-2015, 05:03 PM   #5
convergent
Registered User
 
Join Date: Jan 2007
Location: Raleigh, NC
Posts: 231
Quote:
Originally Posted by tarheelblue32 View Post
It could actually be a bad CableCard, it does happen. And the suggestion of getting 2 or 3 to try is actually a good suggestion. I'm pretty sure that TWC doesn't even bother to test CableCards to see if they actually work. When someone brings in an old CableCard, they just throw it back in the pile and hand it back out to the next person coming through the door asking for one.
I would tend to agree with that... they probably don't know how to test them at the local office. I'll see what happens tonight, and may just have them mail me one from the national center if no luck. Of course, I could also go pick up a "deck of cards" if they have them available at the local office and try some more. May do that in the morning.

__________________
Mike
1 x Tivo Roamio Pro w/3TB
2 x Tivo Mini
1 x Tivo HD with DVR Expander (retired)
2 x Tivo Series 2 Dual Tuner (retired)
convergent is offline   Reply With Quote
Old 07-25-2015, 07:25 AM   #6
convergent
Registered User
 
Join Date: Jan 2007
Location: Raleigh, NC
Posts: 231
Well color me surprised! After starting about 3pm yesterday, it was still waiting on CP Auth last night at midnight. This morning I checked and its finished... channels working now. Now to get the Minis working and turn off all the channels I don't receive.

__________________
Mike
1 x Tivo Roamio Pro w/3TB
2 x Tivo Mini
1 x Tivo HD with DVR Expander (retired)
2 x Tivo Series 2 Dual Tuner (retired)
convergent is offline   Reply With Quote
Reply
Forum Jump







Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Advertisements





TiVo Community
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media


(C) 2015 DBNet - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 01:24 PM.
Page generated in 0.22311497 seconds (-49.03% PHP - 149.03% MySQL) with 18 queries