TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 08-29-2013, 10:55 AM   #1
DaveDFW
Registered User
 
Join Date: Jan 2005
Location: Richardson, TX
Posts: 522
Roamio reports different signal levels than Premiere

I haven't had much time to spend with my new Roamio Plus, but I did notice that the signal levels reported on the diagnostics screen are significantly higher than my two-tuner Premiere that was previously in that location.

The Premiere typically showed 36-38db SNR and 85-95 on signal level, and the Roamio shows 42db SNR and nearly every channel is pegged at 100.

So are the new tuners are more sensitive or has Tivo merely adjusted the displayed signal levels?
DaveDFW is offline   Reply With Quote
Old 09-01-2013, 08:01 PM   #2
ahwman
Registered User
 
Join Date: Jan 2013
Posts: 175
Quote:
Originally Posted by DaveDFW View Post
I haven't had much time to spend with my new Roamio Plus, but I did notice that the signal levels reported on the diagnostics screen are significantly higher than my two-tuner Premiere that was previously in that location.

The Premiere typically showed 36-38db SNR and 85-95 on signal level, and the Roamio shows 42db SNR and nearly every channel is pegged at 100.

So are the new tuners are more sensitive or has Tivo merely adjusted the displayed signal levels?
I had the exact same issue from my end and a TiVo tech told me he beliee they used a stronger amplifier in the Roamio for what it's worth... I used a 20db attenuator to bring down the signal level to 80-90 and SNR to 35.
ahwman is offline   Reply With Quote
Old 09-01-2013, 08:41 PM   #3
bodosom
Just another tivotee
 
Join Date: Apr 2002
Location: Niagara frontier
Posts: 82
Quote:
Originally Posted by DaveDFW View Post
So are the new tuners are more sensitive or has Tivo merely adjusted the displayed signal levels?
It would seem odd to change the values for the sake of cosmetics. Both of my TiVos are on equal strength segments and the respective Tuning Adapters report the same values. The Roamio reports 87/35 where the Premiere reports 65/33.
__________________
TWC Rochester NY service area.
bodosom is offline   Reply With Quote
Old 09-01-2013, 09:03 PM   #4
lessd
Registered User
 
Join Date: Jan 2005
Location: CT
Posts: 6,135
Quote:
Originally Posted by ahwman View Post
I had the exact same issue from my end and a TiVo tech told me he beliee they used a stronger amplifier in the Roamio for what it's worth... I used a 20db attenuator to bring down the signal level to 80-90 and SNR to 35.
I found the same thing and did what you did, but I used a 7.5Bb cut for now giving me about 97% signal and 38 to 40 SNR, I may cut it some more.
__________________
Les Daniels

_____________________________________________
3 Roamio Plus upgraded to 2Tb & 3Tb, and 2 Minis,
lessd is offline   Reply With Quote
Old 09-01-2013, 09:08 PM   #5
moyekj
Registered User
 
Join Date: Jan 2006
Location: Mission Viejo, CA
Posts: 9,299
Quote:
Originally Posted by DaveDFW View Post
I haven't had much time to spend with my new Roamio Plus, but I did notice that the signal levels reported on the diagnostics screen are significantly higher than my two-tuner Premiere that was previously in that location.

The Premiere typically showed 36-38db SNR and 85-95 on signal level, and the Roamio shows 42db SNR and nearly every channel is pegged at 100.

So are the new tuners are more sensitive or has Tivo merely adjusted the displayed signal levels?
I saw same thing as well. However I think it's a real improvement as my RS corrected/uncorrected numbers are very low on all tuners compared to my Elite. I also haven't had any incidences of tuner failures. I haven't seen anyone report what tuner chip is being used but judging by my experience so far I don't think TiVo went with Maxlinear as was the case with XL4/Elite units.

I know there are other reports of tuner failures in these forums but looks like many of those could be CableCard issues related to handling 6 tuners. Luckily I don't have that issue and have verified I can tune 6 SDV channels at a time without problem which seems to validate both CC and TA are working properly for me.
__________________
Roamio Pro, Elite, Premiere
Cox - Motorola CableCards & TAs
Slingbox 350 via TiVo Mini & TiVo Stream for remote viewing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
moyekj is offline   Reply With Quote
Old 09-11-2013, 08:39 PM   #6
aristoBrat
Registered User
 
Join Date: Dec 2002
Location: Va Beach, VA
Posts: 999
Quote:
Originally Posted by DaveDFW View Post
The Premiere typically showed 36-38db SNR and 85-95 on signal level, and the Roamio shows 42db SNR and nearly every channel is pegged at 100.
Same here, except with my Roamio the SNR is showing at 44db.

The cable card that pairs fine in the Premiere won't pair in the Roamio. Wonder if a high SNR like that can be a factor.

I don't have an attenuator but I have a four-way splitter. That dropped the signal down to the 80s on some channels, high 90s on others. SNR is 33-39.

OK to leave the splitter vs. buying an attenuator?
aristoBrat is offline   Reply With Quote
Old 09-11-2013, 09:22 PM   #7
aristoBrat
Registered User
 
Join Date: Dec 2002
Location: Va Beach, VA
Posts: 999
Quote:
Originally Posted by aristoBrat View Post
The cable card that pairs fine in the Premiere won't pair in the Roamio. Wonder if a high SNR like that can be a factor.
Looks like that was the issue.

Cable card that worked fine in the Premiere wouldn't pair in the Roamio when the SNR was 44 dB.

Dropped the SNR, called Cox back, and the cable card paired with no issues.
aristoBrat is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 06:34 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |