TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Series3 HDTV DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 08-08-2013, 07:43 PM   #1
wineguru
Registered User
 
Join Date: Nov 2007
Location: BOSTON,MA
Posts: 10
Angry Rebooting issue

So, my HD+expander has been work great. Unplugged it to change things around and now I have the rebooting issue while watching a recorded show. Seems to me this was an issue a couple of years ago that was solved by a software update. Is this the same thing again or do I really have hardware issues? Anyone else have the same?
Tony
wineguru is offline   Reply With Quote
Old 08-08-2013, 08:14 PM   #2
wtkflhn
Registered User
 
Join Date: May 2006
Location: Metairie, La
Posts: 112
Quote:
Originally Posted by wineguru View Post
So, my HD+expander has been work great. Unplugged it to change things around and now I have the rebooting issue while watching a recorded show. Seems to me this was an issue a couple of years ago that was solved by a software update. Is this the same thing again or do I really have hardware issues? Anyone else have the same?
Tony
Tony,
Does the TIVO see to know the expander is there?
wtkflhn is offline   Reply With Quote
Old 08-09-2013, 07:02 AM   #3
wineguru
Registered User
 
Join Date: Nov 2007
Location: BOSTON,MA
Posts: 10
Yes, it does. and I only have about 30 shows on it.
wineguru is offline   Reply With Quote
Old 08-09-2013, 08:56 AM   #4
jrtroo
User
 
Join Date: Feb 2008
Posts: 2,516
Check your cables/connections.
__________________
TiVo Owner
jrtroo is offline   Reply With Quote
Old 08-09-2013, 11:36 AM   #5
Teeps
Registered User
 
Teeps's Avatar
 
Join Date: Aug 2001
Location: Torrance,Cal. 90503
Posts: 971
If not cables, connections or bad capacitors.
Bad sector on hdd would be my guess.
Teeps is offline   Reply With Quote
Old 08-09-2013, 11:49 AM   #6
wineguru
Registered User
 
Join Date: Nov 2007
Location: BOSTON,MA
Posts: 10
Yeah, could be bad sectors...but I know this happened about a year or so ago to a lot of people and it turned out to be a software issue, which Tivo fixed, so I just wanted to put it out there to see if others were having the same problem. Are there any hidden diagnostic menus to check the harddrive?
wineguru is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 05:13 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |