TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Coffee House - TiVo Discussion
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 07-27-2013, 03:28 PM   #1
Andy D
Registered User
 
Join Date: Feb 2008
Posts: 38
Kudos to Charter - Great customer service!

So much of the time I read about people bashing their cable company and the CSR's.

Yesterday and today I had a great experience with my Charter representatives. Yesterday I went to the local office in and turned in my old set top boxes (had 10 years or more) that I didn't use because I have TiVo on my Family room TV and my son moved out, so I was only using one for a clock. Anyway, I turned them in an picked up 2 Cablecard self install kits.

The representative was very friendly and helpful and we got he exchange made, numbers recorded and I was out in 10 minutes. Great experience!

Today I decided to install the Cablecards in my Tivos. I installed the first, called Charter and got a CSR fairly quickly (no wait actually). We went through the procedure (it said record the numbers from the Cablecards, (I used my iPhone to photo the cards to eliminate transposition errors) I read him numbers off the screen, then numbers off the first Cablecard, the activation failed. He soon found out it was because the serial number on the card did not match the number in firmware on the card. He put me on hold (very politely) a couple of times but then found he couldn't fix it as he needed his supervisor for higher level access to the system. He took my phone number, went and make corrections. He then called me back (very shortly really) and we tested various channels to make sure everything was OK, it was.

He then said why don't we do the other Cablecard while he was on the phone. I got the card, photo'ed the numbers, installed them in the second TiVo. We went through the procedure where I read him the numbers, he sent the activation signal to my TiVo and then my Tivo had a hiccuup. The TiVo just wouldn't acquire the channel information,it got to 50 percent then stayed there at 50 percent for about 5 minutes. We decided maybe the TiVo was at fault and that the solution might be to do to do a soft reset on the TiVo. He very patiently waited while I reset the TiVo and it had to go through the start-up process (we all know how long it takes for a TiVo to reboot). Then all was well, he guided me though a channel test and everything was good.

The whole process took an hour to an hour and a half, but I had the time allotted in case of problems. We took it slow so as to analyze and correct problems and not cause more problems.

My advice is to allow more than enough time and just be patient and understanding and that your patience and understanding will be returned with patience and understanding and good service.

I believe that this shows that dealing with your cable company does not always have to be a disaster, there can be some success stories.

Andy
Andy D is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 09:13 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |