TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 07-26-2013, 02:45 PM   #1
MsUnderstood
Registered User
 
Join Date: Jun 2004
Location: Clovis, CA
Posts: 143
moca install trouble

I'm trying to install moca on my DSL from AT%T. I have the POE filter on at the box incoming cable just before a 3 splitter coming into the house.

plugged the WAN into the modem/router (it is an actiontec GT784wn) plugged the router to the actiontec Moca adapter, plugged the coax cable from the wall to the actiontec moca adapter and then into the tivo.

I still get cable (noticed its a little slower to come in) on both TVS

In the other room is my premier 4 and it is not detecting moca.


The COAX light is not showing on the MOCA adapter. Power and ethernet are green. How do I troubleshoot from here? is my modem/router compatible? do I need to enable something?

THanks!
MsUnderstood is offline   Reply With Quote
Old 07-26-2013, 05:27 PM   #2
jcthorne
Registered User
 
Join Date: Jan 2002
Location: Houston
Posts: 1,933
The TiVo behind the moca adaptor will not see the moca network. It sounds like the moca signal needs to travel through the splitter outside your home to get to the TiVo in the other room. Does that splitter pass signals up to 1.2Ghz? many do not.
__________________
Current : Roamio Base with 2TB drive and 2 Premieres and a mini. OTA. kmttg, pyTivo, running with a 78TB Synology 1511 NAS....serving up the world.

Setup help for pytivo under windows:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jcthorne is offline   Reply With Quote
Old 07-26-2013, 05:37 PM   #3
lpwcomp
Registered User
 
Join Date: May 2002
Location: John's Creek, Georgia
Posts: 5,204
What exactly do you mean by "plugged the coax cable from the wall to the actiontec moca adapter and then into the tivo."?
__________________
James L. Sutherland
"You know TiVo users. Bunch of b****y little girls" TiVoAxe

"Jessica Fletcher visits Midsomer. Carnage ensues!"
lpwcomp is online now   Reply With Quote
Old 07-26-2013, 08:00 PM   #4
MsUnderstood
Registered User
 
Join Date: Jun 2004
Location: Clovis, CA
Posts: 143
Hello again lpwcomp! I rec'd the moca adapter and contacted actiontec for troublshooting. Evidently these are plug and play. My coax light should have lit up.

The had me do a "loop test" where I put one coax cable on both ends and the coax did not light up. Then they had me do a hard reset (hold reset in for 20 seconds) and the power light did not recycle so actiontec (and later tivo) decided the adapter is defective and are sending me a new one. I'll have to try the moca network again next week.

what I meant was the coax cable went from the wall to the adapter to my tivo 3 (so that the tivo could still get cable signal). then I went downstairs and verified moca is enabled but the tivo premiere 4 could not see the moca network.
MsUnderstood is offline   Reply With Quote
Old 07-26-2013, 08:39 PM   #5
lpwcomp
Registered User
 
Join Date: May 2002
Location: John's Creek, Georgia
Posts: 5,204
Quote:
Originally Posted by MsUnderstood View Post
what I meant was the coax cable went from the wall to the adapter to my tivo 3 (so that the tivo could still get cable signal). then I went downstairs and verified moca is enabled but the tivo premiere 4 could not see the moca network.
Ah, OK. So the Series 3 TiVo is co-located with the router and you are using the RF passthru on the adapter to connect the TiVo to the cable.
__________________
James L. Sutherland
"You know TiVo users. Bunch of b****y little girls" TiVoAxe

"Jessica Fletcher visits Midsomer. Carnage ensues!"
lpwcomp is online now   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 07:08 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |