TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Series3 HDTV DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 04-06-2013, 06:51 AM   #1
genebopp
Registered User
 
Join Date: Dec 2008
Posts: 19
Two Tivos with S03 errors

I have 2 Tivo TCD652160 HD's. They both used the dreaded Brighthouse tunning adapters. They both use linksys wireless bridges (but I have ran a cat5 cord right to the modem, it makes no difference.) About 2 months ago they both started the "guide data will run out" stuff" although they had both successfully connected. The living room one has had 1tb drive that I but in for about 3 years and has been working well. Other than restarting it and forcing it to connect I have not done anything to it. The one in my bedroom had a 3 month old 2TB drive that I put in using the original drive image. I got that one stuck in the in the "guided set up." I replaced the drive with a spare one and the original drive as a source and it has been working fine for about a week. Now it is back to doing the S03 error. They both do exactly the same thing. They get all the way to either "loading"or "Preparing to load". I am thinking the it is not my units that are the problem. It is really hard to believe that I have 2 units and 3 drives that are all sick. I am thinking Brighthouse changed something, but I didnt really want to try using the "guided set up" since that got me stuck in loop the first time.

Any suggestions?
genebopp is offline   Reply With Quote
Old 04-06-2013, 10:12 AM   #2
Teeps
Registered User
 
Teeps's Avatar
 
Join Date: Aug 2001
Location: Torrance,Cal. 90503
Posts: 971
Quick answer:
http://www.tivocommunity.com/tivo-vb...&highlight=S03

Then put the tuning adapters on a lamp timer.
I have mine set to switch power off at 0100hrs and back on at 0400hrs.

You can read for the rest of the weekend by doing a search (use S03) of the TiVo Series 3 forum.


Also it can expedite help by including city and state in your profile.
Teeps is offline   Reply With Quote
Old 07-22-2013, 09:25 PM   #3
Tivo II Jack
Registered User
 
Tivo II Jack's Avatar
 
Join Date: Aug 2003
Posts: 377
Quote:
Originally Posted by Teeps View Post
Then put the tuning adapters on a lamp timer.
I have mine set to switch power off at 0100hrs and back on at 0400hrs.
Before I even asked, I have ordered two lamp timers on eBay. I did so because I have faith that I will always get good answers here in the forum.

Now I will ask. I bought my first Tivo in 1999 and now have one Series 1, two Series 2 and two Series 3HD (R65216) with 1 TB Hard Drives. Only the HD units are in use.

I am with Time Warner in Brooklyn, NY and have been using Tivo's for over 14 years now. Today is the first time I am hearing about Tivo "garbage collecting". What is that about?

I bought these Series 3 Tivo's in Nov 2009 and have never seen this S03 error thing before. I am getting it on one unit now. As I said, I already bought the timers, but can someone explain what shutting down my tuners does to correct or prevent the S03?
Tivo II Jack is offline   Reply With Quote
Old 07-23-2013, 11:11 AM   #4
Teeps
Registered User
 
Teeps's Avatar
 
Join Date: Aug 2001
Location: Torrance,Cal. 90503
Posts: 971
Quote:
Originally Posted by Tivo II Jack View Post
Before I even asked, I have ordered two lamp timers on eBay. I did so because I have faith that I will always get good answers here in the forum.
You will not be sorry, as the timer work around works.

Quote:
Originally Posted by Tivo II Jack View Post
I am with Time Warner in Brooklyn, NY and have been using Tivo's for over 14 years now. Today is the first time I am hearing about Tivo "garbage collecting". What is that about?
I too, had not heard of it until about a month after time warner torrance shoved SDV down our throats.
Contrary to what TiVo@INC says. This problem occurred on my S3 (648250) with the standard internal drive and an external extender of 1TB.

GC is something you would not know about until it caused a problem.
GC is a house keeping routine that TiVo must run to keep things moving along.
For some reason, NEVER spoken, tuning adapters interfere with the "TIMELY" completion of GC.
Which then causes the running out of guide data problem.
And, if not worked around promptly, the S03 error will appear.

Quote:
Originally Posted by Tivo II Jack View Post
I bought these Series 3 Tivo's in Nov 2009 and have never seen this S03 error thing before. I am getting it on one unit now. As I said, I already bought the timers, but can someone explain what shutting down my tuners does to correct or prevent the S03?
I'm guessing that the absence of work load the tuning adapter introduces lets GC complete within the alloted time.

Here are a couple of links if you feel like reading:

http://www.google.com/search?q=what+...rp.IpgZLHUTk8A
Teeps is offline   Reply With Quote
Old 07-23-2013, 11:18 AM   #5
dlfl
Cranky old novice
 
dlfl's Avatar
 
Join Date: Jul 2006
Location: Near Dayton, Ohio
Posts: 5,994
Quote:
Originally Posted by Tivo II Jack View Post
......
I am with Time Warner in Brooklyn, NY and have been using Tivo's for over 14 years now. Today is the first time I am hearing about Tivo "garbage collecting". What is that about?

I bought these Series 3 Tivo's in Nov 2009 and have never seen this S03 error thing before. I am getting it on one unit now. As I said, I already bought the timers, but can someone explain what shutting down my tuners does to correct or prevent the S03?
The latest GC date is found on the third page of
Messages & Settings ....Account & System Information ... System Information
If that date gets to be a week back you will see the "Guide Data will run out ..." message, and this condition is at least strongly correlated with S03 errors and failure to record suggestions when using a TA. Normally on my Tivo HD, GC occurs every 3 or 4 days, automatically.

It's not your **tuners** that you will be shutting down to correct this. It's your TA. I've occasionally had the "Guide Data will run out ..." problem and just disconnecting the USB cable to the TA for four hours fixed it.

TiVo has acknowledged the suggestions issue in another thread and says they are trying to fix it. However it's far from clear they will fix it on Series 3 models (which are in "end of life" status).

And my condolences to a fellow TWC subscriber. I've had so many problems related to their poor implementation and support of CableCARD and TA that I'm continually on the verge of cutting the cord.
__________________

"It must be swell to be so perfect and odor-free" -- Del Griffith


VideoReDo users: Try
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

pyTivo users: Try
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dlfl is offline   Reply With Quote
Old 07-23-2013, 02:21 PM   #6
Tivo II Jack
Registered User
 
Tivo II Jack's Avatar
 
Join Date: Aug 2003
Posts: 377
Teeps and dlfl, thank you for the great responses I always know I will find here.

Quote:
Originally Posted by dlfl View Post
The latest GC date is found on the third page of
Messages & Settings ....Account & System Information ... System Information
Not sure what it actually stands for, but I was very surprised to actually see GC listed in my settings. Both units now show today's date.

Last night, after reading this string I unplugged my TA and with it still unplugged, little more than an hour later, I did a manual connect. It succeded and the S03 was gone.

Quote:
Originally Posted by dlfl View Post
If that date gets to be a week back you will see the "Guide Data will run out ..." message, and this condition is at least strongly correlated with S03 errors and failure to record suggestions when using a TA.
I had a sort of warning on the affected Tivo last week. Even though I had programming info to 8/1/13, the black bar at bottom of my screen said, Guide Data will run out on 7/28/13. It remained there even after a successful connect.

Quote:
Originally Posted by dlfl View Post
And my condolences to a fellow TWC subscriber. I've had so many problems related to their poor implementation and support of CableCARD and TA that I'm continually on the verge of cutting the cord.
Understood. One of my gripes is that the cable cards will not let you get any of the On Demand channels. I have a Toshiba Series 2 with DVR that has a life contract and I keep it connected just in case I decide I want to record an On Demand program...I almost never do.
Tivo II Jack is offline   Reply With Quote
Old 07-23-2013, 06:29 PM   #7
dlfl
Cranky old novice
 
dlfl's Avatar
 
Join Date: Jul 2006
Location: Near Dayton, Ohio
Posts: 5,994
GC = Garbage Collection. It's a well known computer term. Over time the memory gets cluttered up with dead fragments and GC cleans it up. Why having a tuning adapter connected can stop it is a mystery.
__________________

"It must be swell to be so perfect and odor-free" -- Del Griffith


VideoReDo users: Try
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

pyTivo users: Try
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dlfl is offline   Reply With Quote
Old 07-24-2013, 12:22 PM   #8
[NG]Owner
Registered User
 
Join Date: Dec 2006
Location: Kansas City
Posts: 296
I've had great success in solving the Guide Data Is Running Out issue by using my router to block my three S3 HDs' access to Tivo's Guide Server. Just block IP 204.176.49.2.

The Tivos only have access to that IP for four days (Monday & Tuesday open, Wednesday & Thursday blocked, Friday & Saturday open, Sunday blocked). Haven't had a problem since.

[NG]Owner
[NG]Owner is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 02:53 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |