TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 07-14-2013, 07:35 PM   #1
Abextra
Registered User
 
Join Date: Jul 2013
Posts: 2
Red face My Bad motherBoard

Iím posting these results to help all the good technical agents at TiVo and all us frustrated customers who are dealing with Issues like sound dropping out and erroneous (network faults) The biggest problem I had in getting the problem solved was the poor continuity of communication that the TiVo origination forces on the tech agents and customers.

Everytime a customer calls into TiVo they get a new agent and a new incident number. If the trouble shooting effort is lengthily, as mine was, the file gets so long that no agent can quickly pickup where the last call ended. I admit I got frustrated many times because the agents all wanted to start with basic trouble shooting efforts rather reading the whole file for each incident number. But they never got frustrated and instead they stuck with me. Thank you all for that effort because we did solve the problem. It just took 60 days to do it

What was learned is very important for every Premier owner to know and also for every agent to remember. First never buy a TiVo without an extended warranty and donít waste your money on a new unit. Buy a refurbished one because they have gone through more testing than a new unit. Also keep in mind if you need to get a replacement, as I did, only get a refurbished units. In my case that meant I paid an extra $50 for my TiVo because the new one cost $150 and the refurbished ones go for under $100.

So here is the nugget to remember Mother Boards can be unstable even when the unit is new. Weakness and the frequency of reported similar faults on the forum pages helped me first figure out this but it was only after testing a different TiVo at my install site that this was confirmed. One of my units had consistent audio failures relating to the HDMI auto enable & disable and it would not stream in HD video using Hulu or Netflix. A relocation test at the my home (moving one box to another room) proved that my supporting 15/20 network was not the issue.

Then when a replacement unit that finally sent it also proved that the problem was in the other TiVo unit. Oh listen to this! When TiVo sent a replacement to me they canceled my lifetime sub on the unstable box that I was still watch in SD video. Well it took 10 days for the new TiVo to arrive so I had to call and re-activate my Lifetime Sub box with monthly contract service. Since its got a 30day cancelation on the contract when its retuned I will be credited for the screw up in subscription that they caused.

Well thatís my story! If you think itís acting unstable then send it back and save yourself 60 days of painful trouble shooting.
Abextra is offline   Reply With Quote
Old 07-14-2013, 09:27 PM   #2
JWhites
Registered User
 
Join Date: May 2013
Posts: 934
I was sent a refurbished TiVo last week as a troubleshooting step and was told that these refurbished units are simply brand new internals and just recycled external cases and TSN's. However upon installing it, I came across a non functional record LED on the front panel and sent it back. Apparently the motherboards aren't new like they are supposed to.
JWhites is offline   Reply With Quote
Old 07-14-2013, 09:52 PM   #3
JandS
Registered User
 
Join Date: Oct 2010
Posts: 97
Weaknees, as opposed to weakness?

Quote:
Originally Posted by Abextra View Post
So here is the nugget to remember Mother Boards can be unstable even when the unit is new. Weakness and the frequency of reported similar faults on the forum pages helped me first figure out this but it was only after testing a different TiVo at my install site that this was confirmed.

JandS is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoģ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 08:53 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |