TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Underground Playground > TiVo Upgrade Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 06-30-2013, 06:52 AM   #1
Dean Wittman
Registered User
 
Join Date: Jun 2013
Posts: 1
Upgrade series 3 HD

I have an odd problem. I have a Series3 HD 32hr Model tcd648250B. I have three older hard drives that are 1 tb 1 tb and 240 g. They all boot up fine in the tivo. I am trying to put a brand new wd green 1 tb in this unit. I have tried winmsf copy and backup and restore to the new drive and when I put the new drive in, the tivo first splash screen shows up and never goes any further then this. The lights on the front stay on and never change. I even bought the instant back for this unit and baked the new wd hard drive and have the same effect. I hear lots about power supplies, but the other three older hd's boot fine. I have also tried mfslive 1.4 backup/restore and same effect. Any suggestions?

Last edited by Dean Wittman : 06-30-2013 at 06:54 AM. Reason: added mfslive info
Dean Wittman is offline   Reply With Quote
Old 06-30-2013, 05:49 PM   #2
Soapm
Registered User
 
Soapm's Avatar
 
Join Date: May 2007
Location: So close, yet too far away
Posts: 1,475
since you're going from a 1tb to a 1tb you can load a linux live CD of your choice and use the dd command.

Anything that will make and restore a mirror image of the disk should work.
Soapm is offline   Reply With Quote
Old 06-30-2013, 10:03 PM   #3
ThAbtO
TiVoholic by the bay
 
ThAbtO's Avatar
 
Join Date: Apr 2000
Location: SF Bay Area
Posts: 4,685
You may need to use WDidle3 and disable the intelli park feature to let it boot up. Only Western Digital drives has this.
__________________
Series 2 (PLS, sold)
TiVo HD 1TB (157 HD Hrs, PLS, "652")
Roamio! Oh, wait, Its Juliet!

~~~~~

The TiVo Apocalypse begins on Sat 2013 Feb 16 00:00 GMT!
ThAbtO is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 04:56 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |